+ Responder ao Tópico



  1. #1
    blaizer
    Visitante

    Padrão Muita perca de pacote com FORWARD no firewall

    Bom . estavamos colocando um firewall na empresa que trabalho ....
    2 placas de rede. Cada uma delas com classes de ip diferente exemplo:
    eth0 192.168.0.1/24
    eth1 10.10.1.0/24

    Estou fazendo o FORWARD dessas redes no meu firewall . para uma enchergar a outra .....

    do meu firewall . quando eu dou um ping para qualquer uma das redes . ele responde normal sem perca alguma ...
    agora se eu tento pingar de uma maquina que está na 192.168.0.0/24 para a rede 10.10.1.0/24 . ele responde , mas dá varias percas ...
    Não sei oque pode ser , pois liberei tudo no firewall para testar . todos inputs , outputs . e forward ...
    O mais estranho ainda . é que se eu ativo o Nat ele responde as redes sem perca alguma ai fica perfeito . mas nao quero usar o nat . queria mesmo o FORWARD só para repassar ...

    Estou usando RedHat enterprise 3
    kernel 2.4.2.21 ...

    Alguem tem uma ideia do que possa está acontecendo , ou passar alguma regra de iptables para que eu possa testar ? ...

    Obrigado .. !

  2. #2

    Padrão Muita perca de pacote com FORWARD no firewall

    o default gateway de todas as estacoes 10.x.x.x e 192.x.x.x é esse mesmo servidor??? ou tem outra coisa roteando na jogada?



  3. #3
    blaizer
    Visitante

    Padrão Muita perca de pacote com FORWARD no firewall

    o default é o mesmo para todas .... nao tem nenhuma outra rota nessa maquina ...

  4. #4

    Padrão Muita perca de pacote com FORWARD no firewall

    já pensou em problemas fisicos ? cabo, hub, conectores ?



  5. #5
    blaizer
    Visitante

    Padrão Muita perca de pacote com FORWARD no firewall

    pensei sim ... troquei já as placas de rede .. cabo ... , coloquei outro hub
    troquei de switch etc .... e nada troquei até de maquina para testar ... o estranho q por NAT ele nao dá perca ...