Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Amigos,

    Instalei o Conectiva Linux 10 completo, e meu editor VI mostrava cores em algumas palavras (variáveis, iptables e etc).
    Agora instalei o Conectiva 10 básico e o VI não mostra mais as cores. Onde devo habilitar esse recurso?

    Grato.

  2. #2
    thiagog
    rpm -ivh vim* que resolve

    :good:



  3. Citação Postado originalmente por thiagog
    rpm -ivh vim* que resolve

    :good:
    Ta dizendo que o arquivo não foi encontrado.

  4. #4
    juniox
    encontre o arquivo no cd e instale:

    rpm -ivh /diretorio/do/cd/onde/ta/o/programa/vim-VERSAO.rpm



  5. Reinstalar talvez funcione.. no meu caso prefiro corrigir o problema. Basta você utilizar o parâmetro "syntax on" no vim.

    Caso queira deixar padrão, crie um arquivo ".vimrc" no seu /home/usuario/ e coloque la dentro o "syntax on".

    8)






Tópicos Similares

  1. Vi editor no terminal
    Por toshiro no fórum Servidores de Rede
    Respostas: 4
    Último Post: 06-12-2005, 11:59
  2. cores no modo texto
    Por beastie no fórum Servidores de Rede
    Respostas: 2
    Último Post: 04-06-2003, 22:28
  3. cores no KDE
    Por vanilia_sky no fórum Servidores de Rede
    Respostas: 1
    Último Post: 15-12-2002, 11:20
  4. Cores no terminal
    Por marcosmamorim no fórum Linguagens de Programação
    Respostas: 0
    Último Post: 10-12-2002, 12:08
  5. Substituir ";" por um espaço TAB no vi "vim&q
    Por adcorp no fórum Servidores de Rede
    Respostas: 2
    Último Post: 03-12-2002, 17:57

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L