+ Responder ao Tópico



  1. #1
    atilarampazo
    Visitante

    Padrão Problemas com pacotes rpm

    Boa Noite!
    Estou tentando instala o amsn95 e o lime Wire no conectiva 10 mas ambos estão dando esses erros
    [[email protected] Desktop]$ rpm -ivh amsn-0.95-1.fc3.i686.rpm
    erro: Failed dependencies:
    libstdc++.so.6 is needed by amsn-0.95-1.fc3
    libstdc++.so.6(CXXABI_1.3) is needed by amsn-0.95-1.fc3
    libstdc++.so.6(GLIBCXX_3.4) is needed by amsn-0.95-1.fc3
    [[email protected] Desktop]$ rpm -ivh LimeWireLinux.rpm
    erro: Failed dependencies:
    j2re >= 1.4.1 is needed by LimeWire-free-4.10.3-0
    O que está aconteçendo e como eu posso arrumar isso,
    Obrigado des de já

  2. #2
    pre-feit0
    Visitante

    Padrão pacotes...

    O linux é composto de pacotes... centenas... milhares hehehe

    Não dá para instalar todos, por n motivos que conforme você for se situando vai entender melhor (mas só para imaginar, o Debian novo são dois DVDs, já pensou instalar tudo isso? Detalhe, dois DVD com os pacotes compactados...)

    Voltando ao assunto, se você esta utilizando o conectiva, em um dos seus CDs de instalação estão estes pacotes.
    Procura uma ferramenta gráfica no seu ambiente que é mais fácil que ficar montando o cds e procurando pelos arquivos.

    Boa sorte
    []'s



  3. #3
    atilarampazo
    Visitante

    Padrão Problemas com pacotes rpm

    na instalação naum pediu os outros 2 cds so o um......como eu faço pa achar os arquivos???????????????????/

  4. #4

    Padrão Problemas com pacotes rpm

    man apt-get

    falows