Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    bcbraga
    Visitante

    Padrão Ovislink 1120 Travado

    Atualizei o firmware do ovislink 1120 ap para realap e depois tentei voltar para o firmware original e não estou conseguindo acessar mais o equipamento. Ele fica apenas com o led power em verde os outros - lan1 e lan2 ficam em vermelho. Será q o equipamento morreu ou ainda tem solução?

  2. #2

    Padrão Ovislink 1120 Travado

    amigo nesse topico outro colega tava tendo o mesmo problema com um 5460, tenta fazer os procedimentos que estao lá mas enviando o firmware original https://under-linux.org/modules.php?...wtopic&t=39752



  3. #3
    ligip
    Visitante

    Padrão Ovislink 1120 Travado

    Se os leds estão em vermelho é porque o rádio perdeu o firmware, vc vai precisar acessar pela serial para poder atualizar novamente o firmware!

    O procedimento para atualizar não é o mesmo do Ovislink 5460, que pode ser feito por tftp sem usar serial!

    Você pode fazer uma interface serial ou comprar em www.cfide.com.br.

  4. #4
    bcbraga
    Visitante

    Padrão Via Tftp

    Consegui via TFTP enviar o realap porém não adiantou!!



  5. #5
    ligip
    Visitante

    Padrão Ovislink 1120 Travado

    A diferença dos rádios baseados em rtl8181(Ovislink 1120) é que não gravam automaticamente o firmware após o envio via tftp, já os baseados em rtl8186 sim. Por isso enviou mas não gravou. Quando o 1120 está com os leds em vermelho é porque está em modo tftp!

    Precisa acessar através de uma serial para executar o comando:
    flw 30000 80300000 xxxxxxx

  6. #6

    Padrão Ovislink 1120 Travado

    Ou tente reseta ela,, pra zerar as configurações