+ Responder ao Tópico



  1. #1

    Padrão bronca no postfix ....

    pessoal...

    configurei meu dns tudo certinho com apontamento mx ...tudo certinho ...
    sem problemais ....
    configurei meu servidor de email postfix e executei os testes na porta

    telnet x.x.x.x 25

    e todas as respostas foram ok....

    porém não estou conseguindo encontrar as menssages enviadas ....

    nem no /var/spool/mail/fulano

    nem no /var/mail/ fulano

    aguem pode me ajudar ???

    no var /log/maillog mostra o senguinte...

    [email protected] ~]# tail -f /var/log/mail
    [[email protected] ~]# tail -f /var/log/maillog
    Jan 10 01:02:58 recife postfix/smtpd[9226]: connect from unknown[202.132.176.104]
    Jan 10 01:02:59 recife postfix/smtpd[9226]: NOQUEUE: reject: RCPT from unknown[202.132.176.104]: 554 <[email protected]>: Relay access denied; from=<[email protected]> to=<[email protected]> proto=SMTP helo=<none>
    Jan 10 01:02:59 recife postfix/smtpd[9228]: NOQUEUE: reject: RCPT from unknown[202.132.176.104]: 554 <[email protected]>: Relay access denied; from=<[email protected]> to=<[email protected]> proto=SMTP helo=<none>
    Jan 10 01:02:59 recife postfix/smtpd[9226]: disconnect from unknown[202.132.176.104]
    Jan 10 01:02:59 recife postfix/smtpd[9228]: disconnect from unknown[202.132.176.104]
    Jan 10 04:02:07 recife postfix/pickup[9303]: B24A24188AA: uid=0 from=<root>
    Jan 10 04:02:07 recife postfix/cleanup[9744]: B24A24188AA: message-id=<[email protected]>
    Jan 10 04:02:07 recife postfix/qmgr[8095]: B24A24188AA: from=<[email protected]>, size=5872, nrcpt=1 (queue active)
    Jan 10 04:02:07 recife postfix/local[9748]: B24A24188AA: to=<[email protected]>, orig_to=<root>, relay=local, delay=0, status=sent (delivered to mailbox)
    Jan 10 04:02:07 recife postfix/qmgr[8095]: B24A24188AA: removed

    valew.............

  2. #2
    Luzumba
    Visitante

    Padrão bronca no postfix ....

    pode ser que as mensagens estejam indo para o root, pois nao devem ter encontrado as pastas correspondentes.
    solicitoi que verifique dentro das pastas do postfix, padrao, ou no do root, em algum lugar elas estão, mas lendo o seu log, me parece que elas num puderam ser enviadas, é isso ?
    Um grande abraço



  3. #3

    Padrão bronca no postfix ....

    Citação Postado originalmente por Luzumba
    pode ser que as mensagens estejam indo para o root, pois nao devem ter encontrado as pastas correspondentes.
    solicitoi que verifique dentro das pastas do postfix, padrao, ou no do root, em algum lugar elas estão, mas lendo o seu log, me parece que elas num puderam ser enviadas, é isso ?
    Um grande abraço



    faleu ....eu já corrigi o problema ......


    dei permição de escrita ao postifix no arquivo

    cd /var/spool
    chown postfix.postfix -Rvf postfix

    tá blz ...

    valeu pela força...