Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    Reinaldo_jr
    Gostaria de saber se alguem já teve algum problema de detecção de HDs SATA, pois tenho 4 HDs SATA em um Servidor Mandrake que são identificados no setup, mas na hora de montar um deles não é localizado.
    No boot da maquina aparece a seguinte menssagem "hdh: probing with STATUS(0x00) instead of ALTSTATUS(0x50)".


    Desde já agradeço qualquer ajuda.




    Reinaldo.

  2. #2
    Luzumba
    por favor verifique se é algum bug com o mandrake, pois o conectiva 10, tambem tinha esse problema, de detectar hds SATA, e só foi resolvido com uma correção da versão.

    Provavelmente pode ser a mesma coisa, caso não esteja com saco para procurar a resposta, você pode usar o debian, que reconhece normalmente a maioria dos Hds desse tipo e de outros

    Ok ?



  3. #3
    Reinaldo_jr
    Ok, valew...

    Vc sabe sabe se existe algum comando pra atualizar o Mandrake ?



    obrigado.
    Reinaldo
    Aberta inf.

  4. #4
    Luzumba
    tem aqueles pacotes magicos, mas na minha concepção, num funca do jeito que a gente quer... rs...
    Creio que partindo para o Mandriva, vc. consiga sanar este problema.
    Realmente, eu ja usei bastante o mandrake, mas pra server ainda prefiro o Debian.
    Mas pelo Hd que v.c esta tentando instalar com certeza a maquina deve ser muito boa. Intaum que tal mudar de distro ? rs...

    Um grande abraço !



  5. Citação Postado originalmente por Luzumba
    tem aqueles pacotes magicos, mas na minha concepção, num funca do jeito que a gente quer... rs...
    Creio que partindo para o Mandriva, vc. consiga sanar este problema.
    Realmente, eu ja usei bastante o mandrake, mas pra server ainda prefiro o Debian.
    Mas pelo Hd que v.c esta tentando instalar com certeza a maquina deve ser muito boa. Intaum que tal mudar de distro ? rs...

    Um grande abraço !
    Pacotes mágicos?? Nem conheço isso não... parece mais com Ícones Mágicos do Kurumim.
    O Mandrake tem o urpmi (diga-se de passagem: Fantaśtico!!), e o Smart, só que o Smart vc tem que instalar, o urpmi já vem prontinho.
    Pra usar o Sata, te dou o mesmo conselho do Luzumba parte pro Mandriva.
    Instalei o Mandriva 2006 PowerPack para fins de testes (já que saí fora e fui pro SuSE devido à incorporação da Conectiva no mesmo) e deu tudo certinho.






Tópicos Similares

  1. Red Hat 4 e 5 não reconhecem HD Sata
    Por RoninMarques no fórum Sistemas Operacionais
    Respostas: 5
    Último Post: 29-07-2008, 09:29
  2. Não consigo instalar Linux em hd sata
    Por centralservice no fórum Sistemas Operacionais
    Respostas: 6
    Último Post: 08-05-2006, 08:48
  3. HD SATA não identificado
    Por Reinaldo_jr no fórum Servidores de Rede
    Respostas: 0
    Último Post: 10-01-2006, 09:16
  4. OPENBSD 3.6 generico não instalar com HD SATA ???
    Por oxito no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 20-11-2004, 07:55
  5. Modem não identificado pelo mandrake
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 29-03-2003, 13:21

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L