Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    fabricio_
    Estou com um problema aqui . Existe um cliente que nao consegue acessa esse siter :
    http://www.fpdf.org/

    na minha maquina eu consigo acessar normalmente . Olhando no firewall ou no proxy deles eu vejop que nada esta barrando!

    na minha maquina eu do um host nessa URL :
    Código :
    host [url]www.fpdf.org[/url]
    [url]www.fpdf.org[/url] is an alias for fpdf.org.
    fpdf.org has address 213.186.33.19

    agora eu tento resolver o ip e me da isso :

    Código :
    [fabricio@]$ host 213.186.33.19
    19.33.186.213.in-addr.arpa domain name pointer 60gp.ovh.net.

    opa me retornou outro host !
    resolvendo este host :

    Código :
    [fabricio@]$ host 60gp.ovh.net
    60gp.ovh.net has address 213.186.33.19

    opa , mesmo ip que o primeiro!!!
    estranho eh que eu faco o acesso pelo browser pela URL eu caio em um site , mas pelo ip eu caio em outro!

    pq acontece isso ?? eh normal ??? e pq o meu cliente nao conbsegue acessar a pagina ?? eu percebi que nem pingar para esse ip ele consegue ...


    abracos :twisted:

  2. eh normal sim, isso sao hosts virtuais do apache ou qq outro server web que esteja rodando nesse ip, todos os sites respodem pelo mesmo ip, mas ai o server web redireciona ele para um dominio ou outro de acordo com o nome que vc tenta acessar

    quanto ao cliente nao conseguir acessar, verifique se os dns estão configurados corretamente no cliente (de preferencia use os mesmos que o seu server usa)



  3. #3
    fabricio_
    Citação Postado originalmente por 1c3_m4n
    eh normal sim, isso sao hosts virtuais do apache ou qq outro server web que esteja rodando nesse ip, todos os sites respodem pelo mesmo ip, mas ai o server web redireciona ele para um dominio ou outro de acordo com o nome que vc tenta acessar

    quanto ao cliente nao conseguir acessar, verifique se os dns estão configurados corretamente no cliente (de preferencia use os mesmos que o seu server usa)
    ah tah , obrigado !

    porem , será que é DNS mesmo ??? se nem mesmo o ip eu consigo pingar ... :/

  4. hmmm mas eh somente esse ip que ele não pinga? se for somente esse não eh prob de conf nao, ou eh alguma coisa no server de vcs ou então deve ta com algum virus chato



  5. #5
    fabricio_
    Citação Postado originalmente por 1c3_m4n
    hmmm mas eh somente esse ip que ele não pinga? se for somente esse não eh prob de conf nao, ou eh alguma coisa no server de vcs ou então deve ta com algum virus chato
    sim eh soh esse servidor ... isso que eu estou achando estranho
    eu consigo acompanhar qndo eu do um ping , que a requisicao eh feita , mas o ip nao responde ...

    nao sei oq fazer -_-
    virus eu acho dificil ...






Tópicos Similares

  1. Site Java
    Por dalton_poa no fórum Servidores de Rede
    Respostas: 4
    Último Post: 20-11-2002, 08:37
  2. Site LinuxBrasil Invadido
    Por juliobug no fórum Segurança
    Respostas: 1
    Último Post: 10-11-2002, 13:43
  3. caracteres estranhos
    Por 1c3m4n no fórum Servidores de Rede
    Respostas: 3
    Último Post: 30-10-2002, 11:33
  4. Linuxconf e man ficam estranhos apos rodar o kde
    Por clmr no fórum Servidores de Rede
    Respostas: 0
    Último Post: 04-10-2002, 13:45
  5. Bloquear sites no squid - urgente
    Por bauer no fórum Servidores de Rede
    Respostas: 1
    Último Post: 21-05-2002, 22:53

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L