+ Responder ao Tópico



  1. #1
    fabricio_
    Visitante

    Padrão Site estranho ..

    Estou com um problema aqui . Existe um cliente que nao consegue acessa esse siter :
    http://www.fpdf.org/

    na minha maquina eu consigo acessar normalmente . Olhando no firewall ou no proxy deles eu vejop que nada esta barrando!

    na minha maquina eu do um host nessa URL :
    Código :
    host [url]www.fpdf.org[/url]
    [url]www.fpdf.org[/url] is an alias for fpdf.org.
    fpdf.org has address 213.186.33.19

    agora eu tento resolver o ip e me da isso :

    Código :
    [[email protected]]$ host 213.186.33.19
    19.33.186.213.in-addr.arpa domain name pointer 60gp.ovh.net.

    opa me retornou outro host !
    resolvendo este host :

    Código :
    [[email protected]]$ host 60gp.ovh.net
    60gp.ovh.net has address 213.186.33.19

    opa , mesmo ip que o primeiro!!!
    estranho eh que eu faco o acesso pelo browser pela URL eu caio em um site , mas pelo ip eu caio em outro!

    pq acontece isso ?? eh normal ??? e pq o meu cliente nao conbsegue acessar a pagina ?? eu percebi que nem pingar para esse ip ele consegue ...


    abracos :twisted:

  2. #2

    Padrão Site estranho ..

    eh normal sim, isso sao hosts virtuais do apache ou qq outro server web que esteja rodando nesse ip, todos os sites respodem pelo mesmo ip, mas ai o server web redireciona ele para um dominio ou outro de acordo com o nome que vc tenta acessar

    quanto ao cliente nao conseguir acessar, verifique se os dns estão configurados corretamente no cliente (de preferencia use os mesmos que o seu server usa)



  3. #3
    fabricio_
    Visitante

    Padrão Site estranho ..

    Citação Postado originalmente por 1c3_m4n
    eh normal sim, isso sao hosts virtuais do apache ou qq outro server web que esteja rodando nesse ip, todos os sites respodem pelo mesmo ip, mas ai o server web redireciona ele para um dominio ou outro de acordo com o nome que vc tenta acessar

    quanto ao cliente nao conseguir acessar, verifique se os dns estão configurados corretamente no cliente (de preferencia use os mesmos que o seu server usa)
    ah tah , obrigado !

    porem , será que é DNS mesmo ??? se nem mesmo o ip eu consigo pingar ... :/

  4. #4

    Padrão Site estranho ..

    hmmm mas eh somente esse ip que ele não pinga? se for somente esse não eh prob de conf nao, ou eh alguma coisa no server de vcs ou então deve ta com algum virus chato



  5. #5
    fabricio_
    Visitante

    Padrão Site estranho ..

    Citação Postado originalmente por 1c3_m4n
    hmmm mas eh somente esse ip que ele não pinga? se for somente esse não eh prob de conf nao, ou eh alguma coisa no server de vcs ou então deve ta com algum virus chato
    sim eh soh esse servidor ... isso que eu estou achando estranho
    eu consigo acompanhar qndo eu do um ping , que a requisicao eh feita , mas o ip nao responde ...

    nao sei oq fazer -_-
    virus eu acho dificil ...

  6. #6
    psychocandy
    Visitante

    Padrão Site estranho ..

    Citação Postado originalmente por fabricio_
    sim eh soh esse servidor ... isso que eu estou achando estranho
    eu consigo acompanhar qndo eu do um ping , que a requisicao eh feita , mas o ip nao responde ...
    ...
    Já tentou colocar o IP desse seu cliente livre pra usar a porta 80 pelo firewall, tente isso como forma de teste pra ver se não é algo no proxy!!!



  7. #7
    fabricio_
    Visitante

    Padrão Site estranho ..

    Citação Postado originalmente por psychocandy
    Citação Postado originalmente por fabricio_
    sim eh soh esse servidor ... isso que eu estou achando estranho
    eu consigo acompanhar qndo eu do um ping , que a requisicao eh feita , mas o ip nao responde ...
    ...
    Já tentou colocar o IP desse seu cliente livre pra usar a porta 80 pelo firewall, tente isso como forma de teste pra ver se não é algo no proxy!!!
    o problema eh q nem pingar eu consigo , sendo q da maquina aqui da minha empresa eu consigo numa boa !!

    vcs conseguem pingar esse ip ??

    Código :
    213.186.33.19

    outrra coisa , deem uma olhada na saida do meu traceroute

    Código :
     1  201.7.96.1.cliente.com.br (111.111.111.111)  0.851 ms  0.772 ms  0.992 ms
     2  BrT-A5-1-0-244-spopa301.brasiltelecom.net.br (200.225.69.93)  4.941 ms  5.077 ms  4.444 ms
     3  * * *
     4  * * *
     5  * *