+ Responder ao Tópico



  1. #1

    Padrão ENCORE

    Pessoal, Bom Dia.

    Estou tentando subir a placa de rede ENCORE no slackware e num ta indo.

    Modelo dela é

    ENL832-TX-ICNT

    acredito que seja apenas o ENL832

    Preciso compilar o kernel ?

    Obs: A placa que estava instalada anteriormente era uma realtek só que a bendita parou de funcionar.
    Ai mandei comprar essa pra colocar.

    No aguardo,

  2. #2
    daniel_martins
    Visitante

    Padrão ENCORE

    Tentou subir a placa manualmente???
    #ifconfig eth0 up
    Ai olha se reconheceu ela



  3. #3

    Padrão ENCORE

    ifconfig eth1 up
    eth1: unknown interface: No such device

    Obs. Só uma coisa, ontem eu notei que ele tava subindo uma interface como ipv6

    num lembro o nome dela mas era pra usar com ipv6

    Num sobe de jeito nenhum essa placa.

  4. #4

    Padrão ENCORE

    com o lspci esses são as placas. Agora como subir


    01:00.0 Ethernet controller: Linksys Network Everywhere Fast Ethernet 10/100 model NC100 (rev 11)
    01:01.0 Ethernet controller: Sundance Technology Inc: Unknown device 0200 (rev 31)
    01:02.0 Ethernet controller: Sundance Technology Inc: Unknown device 0200 (rev 31)



  5. #5
    Avenger
    Visitante

    Padrão ENCORE

    Ai! Você arrumou umas pérolas aí de placa de rede heim!

    Você quer levantar as três placas de rede?..
    A linksys NC100 você deve conseguir ativar com
    Código :
    modprobe tulip

    Se quiser o driver prá compilar: http://www.network-drivers.com/drivers/52/52786.htm

    A sundance 0200 r31 não deve ter complicação também;
    Código :
    modprobe sundance
    deve carregar as duas placas de uma vez só (desde que nao tenham problema/conflitos de irq, sei lá)

  6. #6

    Padrão ENCORE

    Pior cara que nem foi eu que pedi essas porcarias.

    Se eu fosse pedir pegaria logo 3Com e ja era. certeza de driver para elas.
    Ai vai o engraçado do meu gerente e pede afinal o sabichão sabe tudo.
    Eu ainda tenho que ouvir. Nunca vi Linux não reconhecer placa de rede. Esse slackware é fod... ai ele mi deixa mais tranquilo ao dizer " Se fosse o CONECTIVA estaria rodando"

    Quanto aos comandos do modprobe

    modprobe sundance - da erro. Ele informa que falhou o insmod na hora de carregar e não localiza os modulos para o modulo sundance. Diz que o sundance.o.gz eu coloquei esse nome tb e num adianta.

    modprobe tulip foi. - Porém apos dar um ifconfig -a não estava UP, mantinha apenas UP a com chip escrito LG.
    Na realidade dando um lspci pelo que eu vejo apenas a nc100 ta UP normal da linksys.
    SO QUE a SUNDANCE nada. Vou ter que compilar o kernel ?

    Aguardo dicas.

    Obrigado a ajuda até o momento tb..



  7. #7
    Avenger
    Visitante

    Padrão ENCORE

    Ué, o driver da sundance vem como padrao no slack. O que acontede: ele fala 'no such module named sundance', ou fala uns trecos tipo 'init_module: no such device'?

  8. #8

    Padrão ENCORE

    Puts deixa eu ver.

    O erro não vou lembrar mas quando eu fiz modprobe ele deu o erro. Ai eu especifiquei o caminho do kernel pra ele e ele diz.

    sundance.o.gz

    algo assim. Que não carrega esse modulo sundance e nem mesmo sundance.o.gz

    De qualquer forma, eu pedi pra o cara trocar essa placa e troquei por 3 3com.

    Agora vai pra frente.

    Queria agradecer pela ajuda. Valeu mesmo.