Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    lbronzatti
    Estou com problema para fazer backup. Em meu servidor tenho uma unidade de fita IDE Seagate STT3401A. O Hd está montado da seguinte forma: / /home /var /boot.
    Estou utilizando Dump pra fazer copia dos arquivos na fita, mas o que ocorre é que quando o dump começa a copiar dados do /home, o servidor trava. Trava somente quando copia o /home, as demais partições copiam normalmente.
    Alguma dica??

  2. Estranho isso acontecer com linux. Mas pode ser algum arquivo corrompido. Experimenta navegar dentro do /home, dar uns ls, du ., etc.
    Tem muitos subdiretórios dentro do /home?



  3. #3
    lbronzatti
    Consigo fazer qualquer coisa normalmente, salvar arquivos, apagar... etc.
    Estou usando o Fedora 4.

  4. seguindo o raciocínio do de cerealkiller (que pegou esse nick do filme hackers.. risos...) crie um diretório e tente fazer um cp de todos arquivos e diretórios do home para esse outro diretório, assim você poderá descobrir onde está o arquivo corrompido, se houver...
    Pode ser também que tenha algum arquivo aberto, aguardando gravação e faz com que o dump fique esperando, causando travamento... veja se não há nenhuma sessão de usuário aberta desde o dia anterior...



  5. Citação Postado originalmente por lbronzatti
    Estou com problema para fazer backup. Em meu servidor tenho uma unidade de fita IDE Seagate STT3401A. O Hd está montado da seguinte forma: / /home /var /boot.
    Estou utilizando Dump pra fazer copia dos arquivos na fita, mas o que ocorre é que quando o dump começa a copiar dados do /home, o servidor trava. Trava somente quando copia o /home, as demais partições copiam normalmente.
    Alguma dica??
    Desmonte o /home

    Passe o fsck nele

    Monte novamente

    Faça seu backup novamente.


    []'s

    Marcos Pitanga






Tópicos Similares

  1. ajuda urgente mikrotik com servidor dhcp
    Por raswilson no fórum Redes
    Respostas: 11
    Último Post: 29-07-2010, 22:13
  2. ajuda urgente rb433ah travando.
    Por raswilson no fórum Redes
    Respostas: 3
    Último Post: 20-07-2010, 21:51
  3. Respostas: 2
    Último Post: 19-03-2010, 11:00
  4. Ajuda Urgente !! httpd travando
    Por LuisViscardo no fórum Segurança
    Respostas: 1
    Último Post: 18-07-2006, 11:49
  5. Servidor travando - Ajuda urgente
    Por lbronzatti no fórum Servidores de Rede
    Respostas: 2
    Último Post: 05-05-2006, 16:40

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L