Página 1 de 4 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    liandra
    Visitante

    Padrão problemas com ap ou omni

    tenho um radio dwl2000ap+ d-link uma antena omni de 8 db em uma torre de 20 metros.. o problema é o seguinte: eu coloco o ap em modo cliente e faço site suvery e ele detecta os radios vizinhos, mais não consigo transmissão de dados mesmo com o radio liberado para mim, e quando colo em modo acess point ai que ele não funciona nem a 500 metros, pois a 100 metros ele funciona mais não conecta, detecta mais não conecta, e de longe nem consigo detectar o radio, não é cabo pq ele detecta as redes com site suvery, o que pode ser? obs ja troquei antena pois estava com uma de 15 db... obs antenas seitel

  2. #2

    Padrão problemas com ap ou omni

    Quando você coloca ele em modo cliente, que sinais ele pega no s survey? Os clientes não estão em modo client?

    Nunca usei rádios d-link, mas tem bastante gente aqui no forum que falou que são ruins.

    Com essa omni, tinha que alcançar uns 3 ou 4 km tranquilo. Já trocou pigtail e conectores?



  3. #3
    Bronius
    Visitante

    Padrão problemas com ap ou omni

    baixe o programa netstumbler e faça uma analize dos sinais e canais que estah recebendo.Com esse programa vc recebe todos os sinais e intencidade de cada um em tempo real.

  4. #4
    Bronius
    Visitante

    Padrão problemas com ap ou omni

    se vc funfa linux use o programa kismet



  5. #5
    liandra
    Visitante

    Padrão adoro esse forum

    todos vcs são gentis sempre ajudando né.. eu decidi trocar o ap vou comprar outro e gostaria de saber qual devo comprar? qual vc me indicam?não quero cometer erros novamente

  6. #6

    Padrão problemas com ap ou omni

    swl 3300.
    Linux ap
    senao.

    qualquer uma dessas opcoes vai resolver pra ti.