Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    fpmazzi
    Pessoal, a algum tempo venho percebendo uma certa mensagem no meu servidor de internet, oq ocorre é o seguinte:

    O meu servidor vem rodando certinho, de repente oq acontece, a net para ou seja nao consigo acessar nada, somente o MSN continua no ar, ae tento entar no servidor usando SSH (putty) e ele nao me da acesso, oq faço vou no servidor localmente e ao liberar a tela vejo a seguinte mensagem:

    end_request I/O error, dev 03:03 (hda), sector 46688
    end_request I/O error, dev 03:03 (hda), sector 1208
    end_request I/O error, dev 03:03 (hda), sector 46688
    end_request I/O error, dev 03:02 (hda), sector 46688


    uma em seguida da outra, se tento entar em outra tty, usando ctrl+alt+Fn, ele ta normal, digito o nome do usuario e ja começa a aparecer os erros novamente.


    Isto seria um erro de Hardware? HD com pane?

  2. creio que possa ser ja tento passar o fsck.extn no HD e tb marcar os badbloks com fsck.ext3 -c -C -v -y /dev/...
    Blz mas da uma pesquisada na net nao estou muito certo mas eh um caminho.



  3. #3
    fpmazzi
    passei um fsck.ext3 /dev/hda e aparecew isto, oq pode ser, tentei ler, mas como sou pessimo de ingles, mas ja to procurando um bom curso, nao entendi alguem pode me ajudar?



    [root@ferrari root]# fsck.ext3 -c /dev/hda4
    e2fsck 1.32 (09-Nov-2002)
    /dev/hda4 is mounted.

    WARNING!!! Running e2fsck on a mounted filesystem may cause
    SEVERE filesystem damage.

    Do you really want to continue (y/n)? yes

    Couldn't find ext2 superblock, trying backup blocks...
    fsck.ext3: Bad magic number in super-block while trying to open /dev/hda4

    The superblock could not be read or does not describe a correct ext2
    filesystem. If the device is valid and it really contains an ext2
    filesystem (and not swap or ufs or something else), then the superblock
    is corrupt, and you might try running e2fsck with an alternate superblock:
    e2fsck -b 8193 <device>

    [root@ferrari root]#

  4. Citação Postado originalmente por fpmazzi

    Isto seria um erro de Hardware? HD com pane?
    Amigão acredito que sejao HD, aconteceu algo parecido em setembro do ano passado e era realmente o HD.

    Se sua máquina for DELL, vá no site deles e baixe um utilitário par testar a máquina.

    Outra coisa, pode ser a temperatura também.

    Flw !



  5. #5
    fpmazzi
    ola amigo, nao pode ser temperatura, pq to com um p-100 com 64 Mem. de RAM, a makina esta aberta e cooler funcionando normalmente, e se ja dew pra ver nao eh um del ... alguem tem alguma iedia ... mais comncreta?!






Tópicos Similares

  1. DHCP para 300 Hosts - Será que estou fazendo certo?
    Por scarvalho80 no fórum Sistemas Operacionais
    Respostas: 3
    Último Post: 31-10-2010, 19:54
  2. cache .....sera que esta certo????
    Por pedroso no fórum Redes
    Respostas: 1
    Último Post: 14-02-2008, 23:08
  3. Solução temporaria, sera que dá certo?
    Por joliviere no fórum Redes
    Respostas: 15
    Último Post: 19-07-2007, 20:14
  4. Respostas: 13
    Último Post: 11-03-2007, 09:40
  5. sera que esta certo ipmasqadm
    Por bouncer no fórum Servidores de Rede
    Respostas: 0
    Último Post: 05-01-2005, 10:53

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L