+ Responder ao Tópico



  1. #1
    fpmazzi
    Visitante

    Padrão removendo o bind

    Pessoal ew removi o bind do RH-9 com o comando rpm -e bind, e agora tento instala-lo novamente e ele instala, mas quando dou um service named status ou service named start ele nao reconhece, vou procurar os arquivos e eles nao estao la, oq devo fazer alguem tem alguma sugestao?

  2. #2
    fpmazzi
    Visitante

    Padrão removendo o bind

    Pessaol, ja tentei inueras coisas inclusive reiniciar o servidor, sera k alguem tem alguma sugestao de como proceder para reinstalar o servidor de DNS?



  3. #3

    Padrão removendo o bind

    vc já deu permissão de execussão ao serviço?

    tente desinstalar novamente e instala-lo de novo.

  4. #4

    Padrão removendo o bind

    Use slackware 10.2

    mtec :good:



  5. #5
    fpmazzi
    Visitante

    Padrão removendo o bind

    Citação Postado originalmente por tomelin
    vc já deu permissão de execussão ao serviço?

    tente desinstalar novamente e instala-lo de novo.
    bom, ja tentei reinsta-la mas nao dew, e como do permissao pro servico, sendo ke nao vejo arquivo nenhum do bind, e qdo digito service named start por exemplo diz ke o servico naoum existe .....

  6. #6

    Padrão removendo o bind

    faz o seguinte:

    entra em /etc/rc.d/rc.bind (acho que é isso, ñ me lembro bm, pois uso o slackware e é fiferente).
    e da o seguinte comando:

    chmod +x rc.bind
    talvez no RH seja:
    chkconfig rc.bind on
    chmod rc.bind on ( ou algoma coisa do genero)