Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    kbc40
    Descompactei.. i talz
    Estava tentando instalar o postgresql-8.1.2
    Código :
    [root@server postgresql-8.1.2]# ./configure --prefix=/usr/local/postgres --bindir=/usr/bin --sysconfdir=/etc/postgres
    checking build system type... i686-pc-linux-gnuoldld
    checking host system type... i686-pc-linux-gnuoldld
    checking which template to use... linux
    checking whether to build with 64-bit integer date/time support... no
    checking whether NLS is wanted... no
    checking for default port number... 5432
    checking for gcc... no
    checking for cc... no
    configure: error: no acceptable C compiler found in $PATH
    See `config.log' for more details.
    [root@server postgresql-8.1.2]#

    Uso Red Hat 9

    i ai q eu faço ??

    PS: Sou Iniciante

  2. Ola, para instalar o Postgresql pelo fonte (ou qq otro programa pelo fonte) voce vai precisar ter o "gcc" e as bibliotecas dele instalado (glib, glibc, glibc2 etc), dentro dos cds (provavelmente o cd1) do RH9 tem esses programas, vc soh precisa procurar eles e instalar (rpm -iUvh [eu acho, faz tempo q nao uso])



  3. #3
    kbc40
    Estou na Trabalho chegando em casa vou testar Obrigado!

  4. use -ivh para nova instalaçao ou -Uvh para upgrade de um pacote jã instalado !!

    mtec :good: :good: :good:



  5. #5
    kbc40
    Estava tentando instalar os "gcc"
    Enviada: Qua Jan 18, 2006 10:51 pm Assunto:
    Ola, para instalar o Postgresql pelo fonte (ou qq otro programa pelo fonte) voce vai precisar ter o "gcc" e as bibliotecas dele instalado (glib, glibc, glibc2 etc),
    instalei esses caras ai qd fui instalar o gcc

    Código :
    gcc-3.2.2-5.i386.rpm
    warning: gcc-3.2.2-5.i386.rpm: V3 DSA signature: NOKEY, key ID db42a60e
    error: Failed dependencies:
            glibc-devel >= 2.2.90-12 is needed by gcc-3.2.2-5

    ai la vou eu tentar instalar glibc-devel >= 2.2.90-12

    e ai

    Código :
    rpm -ivh glibc-devel-2.3.2-11.9.i386.rpm
    warning: glibc-devel-2.3.2-11.9.i386.rpm: V3 DSA signature: NOKEY, key ID db42a60e
    error: Failed dependencies:
            kernel-headers is needed by glibc-devel-2.3.2-11.9
            kernel-headers >= 2.2.1 is needed by glibc-devel-2.3.2-11.9

    Obs: os Outros "glib, glibc, glibc2"

    i ai ? que q eu faço? Ajuda aew um novato!!






Tópicos Similares

  1. problema na instalaçao do kopete
    Por SnOrT no fórum Servidores de Rede
    Respostas: 3
    Último Post: 19-11-2003, 23:49
  2. Problema na Instalação do Squid.
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 20-08-2003, 13:23
  3. Problemas na instalação do Mplayer
    Por Wronieri no fórum Servidores de Rede
    Respostas: 3
    Último Post: 04-07-2003, 10:03
  4. problemas na instalação do vsftpd
    Por roggy no fórum Servidores de Rede
    Respostas: 0
    Último Post: 29-05-2003, 15:41
  5. Problema na instalacao do Apache
    Por no fórum Servidores de Rede
    Respostas: 4
    Último Post: 14-05-2003, 15:09

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L