Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    bruno_forum
    Bom gente.. to com um pipino...meu servidor dell optiplex gx620 nao reconhece o hd sata, to tentando instala o linux 10, ja peguei o update do liniux10 e mesmo assim nada de reconhecer....o estranho que com a distro Ubuntu vai normal...mas preciso por conectiva nele..alguem me da uma luz please....ja fazem 3 dias que to parado nisso!

    Aguardo....

  2. #2
    charadaa
    qual kernel vc esta usando?



  3. #3
    bruno_forum
    To usando o Kernel 2.6.5 , qndo eu peguei a atualização do conectiva10 veio o 2.6.10 que é o mais novo...porem nada de reconhecer, acabei de colocar o mandrake 10.1 ...e nade de reconhecer tbm!!!
    Fiz um curso da Conectiva ano passado...entrei em cto com meu prof e ele me informou que a linha optiplex é linha desktop por isso que ele nao reconhece, e por isso me informou que tera que criar o DEVICE na mão mesmo com o MAKEDEV, ai pioro mais ainda...sera que tem como joga fora esse SATA e por um IDE mesmo?!rs!
    Seriao mesmo...to desesperao aqui ja...ja faz 4 dias e nem consegui instala o S.O

    Aguardo

  4. Já tive esse problema. Aqui na empresa foi adquirido um servidor Dell PowerEdge sem SO para ser instalado o Conectiva 10 Professional. Não conseguia fazê-lo iniciar no Conectiva, tive que entrar em contato com a Dell. Eles alegaram que o Conectiva apenas é testado para Windows e RedHat Server, que não se responsabilizam por outros SO, já que a arquitetura do PC (Sata+Raid1) é + atual do que o Linux adquirido.

    Tive que baixar o update do Conectiva (isso pq eu havia comprado o original com livro e tudo direto deles, mas vem com problemas), e gravá-lo num cd e fazer o pc iniciar por ele. Foram muuitos dias de dor de cabeça com isso, eu não sei nem ao certo como funcionou, só sei que usei bastante o fórum aqui (dê uma olhada nos tópicos lá de jun/05), o google e o site www.zago.eti.br (que tem tudo sobre Conectiva).

    Os PCs da Dell são complicados quanto a isso mesmo, pois eles são feitos para Windows, mas garanto que é possível colocar outro SO, mas dá um baita trabalho, precisa de muitas pesquisas....hoje o Conectiva funciona bem aqui, sem problemas.

    Boa sorte!



  5. #5
    bruno_forum
    Entao natacha...o meu problema é quase igual ao seu...porem um poco pior porq a minha linha da dell é a optiplex gx..e essa linha é para desktop as linhas PowerEdge sao feitas para servidores, entao basta vc pegar o update da conectiva e pronto, eu fiz isso tbm, como dito na primeira mgm, mas ele nao reconhceu o sata...ja testei varias distro, o fedrora 4 reconheceu a principio mas na hr de instalar mesmo deu erro no dev/sda, to baixando o debin agora, depois o kurumin..., e vamos ver no que da...
    so sei de uma coisa..ja to desanimadao ja.., so nao quero me ajuelhar e pedir ruindows!

    Obrigado






Tópicos Similares

  1. Configurar rede/internet no CL-10
    Por duker no fórum Servidores de Rede
    Respostas: 5
    Último Post: 05-09-2004, 11:02
  2. FORA DE SINCRONISMO - Riva TNT2 no CL-10
    Por duker no fórum Servidores de Rede
    Respostas: 3
    Último Post: 23-08-2004, 08:00
  3. Dependencia de pacote na instalacao do Kylix 3 no CL 10
    Por RicardoVS no fórum Servidores de Rede
    Respostas: 5
    Último Post: 14-07-2004, 14:32
  4. Samba no CL 10 Beta 2
    Por odbc no fórum Servidores de Rede
    Respostas: 4
    Último Post: 14-06-2004, 12:39
  5. hd sata no linux
    Por Thiago Lindolfo no fórum Servidores de Rede
    Respostas: 2
    Último Post: 20-05-2004, 08:07

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L