+ Responder ao Tópico



  1. Bom dia pessoal.

    Estou tendo problemas para fazer a lixeira do Samba funcionar.
    Até dezembro/2005 ela estava funcionando normalmente, porém agora que trocamos o nosso servidor Samba, não estou mais conseguindo fazer ela funcionar.

    Segue abaixo as linhas referentes a lixeira:

    vfs object = recycle
    recycle:keeptree = true
    recycle:versions = true
    recycle:exclude = *.tmp *.temp *.o *.obj ~$* *.$$$ *.bak *.ac$
    recycle:touch = true

    Essas linhas também estão no meu servidor de desenvolvimento e a lixeira está funcionando perfeitamente. Inclusive a versão do Samba nesses 2 servidores é a mesma.

  2. Consegui fazer a lixeira voltar a funcionar.
    Junto como vfs obejct = recycle eu também tenho o vfs object = audit.

    Se eu tirar o audit, a lixeira volta a funcionar, porém se eu colocar novamente o audit a lixeira não funciona.

    Alguém sabe me dizer se é possível utilizar o recycle e o audit simultâneamente no mesmo compartilhamento?



  3. Consegui fazer a auditoria e a lixeira funcionar simultâneamente.

    vfs object = recycle audit






Tópicos Similares

  1. Problema na Lixeira do Samba
    Por cesarasilva no fórum Servidores de Rede
    Respostas: 2
    Último Post: 02-09-2010, 15:23
  2. Problemas com apt-get dos pacotes do samba
    Por centralservice no fórum Servidores de Rede
    Respostas: 0
    Último Post: 19-12-2005, 09:31
  3. Problemas com a instalação do conectiva 8.0
    Por X-Factor no fórum Servidores de Rede
    Respostas: 3
    Último Post: 21-11-2003, 16:14
  4. Diretório da Lixeira do Samba
    Por marram no fórum Servidores de Rede
    Respostas: 3
    Último Post: 24-10-2003, 17:00
  5. Problema com os log do Apache
    Por Good_speed no fórum Servidores de Rede
    Respostas: 1
    Último Post: 28-10-2002, 08:51

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L