Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão DUVIDAS MIKROTIK!

    Estou aqui a pedido do moderador criando um novo topico, para tirar minhas duvidas sobre o Mikrotik.

    Como faço o roteamento entre a eth1(link) e as outras interfaes (eth2, wlan..)?

    Estou lendo o manual, mas nao esta me ajudando muito.

    Peço desculpas caso tenha causado algum transtorno ao pessoal do site, por causa do topico "Mikrotik, VAMOS TROCAR IDEIAS!!! " :?

  2. #2
    caquino
    Visitante

    Padrão Re: DUVIDAS MIKROTIK!

    Citação Postado originalmente por magnusrk8
    Estou aqui a pedido do moderador criando um novo topico, para tirar minhas duvidas sobre o Mikrotik.

    Como faço o roteamento entre a eth1(link) e as outras interfaes (eth2, wlan..)?

    Estou lendo o manual, mas nao esta me ajudando muito.

    Peço desculpas caso tenha causado algum transtorno ao pessoal do site, por causa do topico "Mikrotik, VAMOS TROCAR IDEIAS!!! " :?
    Não precisa se desculpar.

    Bom vamos la.

    Basicamente ele ja tem que fazer roteamento entre as duas interfaces se cada uma delas tiver um endereço ip da rede que voce quer rotear, a não ser que alguma regra de firewall proiba isso.


    As redes diretamentes conectadas a maquina ja devem ser acessiveis de um lado para o outro contanto que o Mikrotik sejá o seu gateway

    vou tentar fazer um desenho aqui

    estação (192.168.0.2) <-> mkrotik(192.168.0.1) placa 1 <-> mikrotik(192.168.1.1) placa 2 <-> estação (192.168.1.2)
    se nas estaçao 1 o gateway for o 192.168.0.1 ou então nela tiver uma rota apontando o destino para a rede 192.168.1.0/24 para o 192.168.0.1 e do lado 192.168.1.0/24 a mesma coisa as redes já devem se enchergar sem problema algum.



  3. #3

    Padrão Re: DUVIDAS MIKROTIK!

    Citação Postado originalmente por caquino
    Citação Postado originalmente por magnusrk8
    Estou aqui a pedido do moderador criando um novo topico, para tirar minhas duvidas sobre o Mikrotik.

    Como faço o roteamento entre a eth1(link) e as outras interfaes (eth2, wlan..)?

    Estou lendo o manual, mas nao esta me ajudando muito.

    Peço desculpas caso tenha causado algum transtorno ao pessoal do site, por causa do topico "Mikrotik, VAMOS TROCAR IDEIAS!!! " :?
    Não precisa se desculpar.

    Bom vamos la.

    Basicamente ele ja tem que fazer roteamento entre as duas interfaces se cada uma delas tiver um endereço ip da rede que voce quer rotear, a não ser que alguma regra de firewall proiba isso.


    As redes diretamentes conectadas a maquina ja devem ser acessiveis de um lado para o outro contanto que o Mikrotik sejá o seu gateway

    vou tentar fazer um desenho aqui

    estação (192.168.0.2) <-> mkrotik(192.168.0.1) placa 1 <-> mikrotik(192.168.1.1) placa 2 <-> estação (192.168.1.2)
    se nas estaçao 1 o gateway for o 192.168.0.1 ou então nela tiver uma rota apontando o destino para a rede 192.168.1.0/24 para o 192.168.0.1 e do lado 192.168.1.0/24 a mesma coisa as redes já devem se enchergar sem problema algum.
    Po!! to ficando loco com isto, a eth2 nem responde para min, só funciona ips na eth1. Oque pode ser isto? :?

  4. #4
    caquino
    Visitante

    Padrão DUVIDAS MIKROTIK!

    estranho voce tem alguma regra de firewall? tente desabilitar todas as regras e veja se o problema continua.. mesmo que seja nat.
    na rede local vc pinga o mikrotik dos dois lados?

    ou seja cada lado consegue pingar a interface do mikrotik que esta conectada a ela?

    de dentro do mt voce pinga os dois lados?

    voce consegue de uma das redes pingar a interface do outro lado?



  5. #5

    Padrão DUVIDAS MIKROTIK!

    Citação Postado originalmente por caquino
    estranho voce tem alguma regra de firewall? tente desabilitar todas as regras e veja se o problema continua.. mesmo que seja nat.
    na rede local vc pinga o mikrotik dos dois lados?

    ou seja cada lado consegue pingar a interface do mikrotik que esta conectada a ela?

    de dentro do mt voce pinga os dois lados?

    voce consegue de uma das redes pingar a interface do outro lado?
    To conseguindo pingar do Mikrotik para PC mas do PC Mikrotik nao vai para eth2!!

  6. #6
    caquino
    Visitante

    Padrão DUVIDAS MIKROTIK!

    Está meio dificil de entender o problema mas vamos la:


    da rede que esta ligada a eth1 voce pinga a eth1?

    da rede que esta ligada a eth2 voce pinga a eth2?

    da rede que esta ligada a eth1 voce pinga a eth2?

    da rede que esta ligada a eth2 voce pinga a eth1?



  7. #7

    Padrão DUVIDAS MIKROTIK!

    da rede que esta ligada a eth1 voce pinga a eth1?
    sim

    da rede que esta ligada a eth2 voce pinga a eth2?
    nao, da estação que esta na rede da eth2 nao pingo, mas do mikrotik eu consigo pingar esta estação.

    da rede que esta ligada a eth1 voce pinga a eth2?
    nao consigo fazer nada na eth2

    da rede que esta ligada a eth1 voce pinga a eth2?
    nao.

  8. #8
    caquino
    Visitante

    Padrão DUVIDAS MIKROTIK!

    por acaso você tem regras aplicadas no seu firewall?



  9. #9
    MIERJAM
    Visitante

    Padrão pergunta

    eu tenho um pc com duas placas eth ou seja 1 e 2, na 1 recebo internet com o ip 15.0.0.217 e passa pra outra 192.168.0.254 q entrega ao cliente 192.168.0.3, até ai ta funcionando blz.

    minha duvida é se eu coloca uma ap tranparente na eth2 (192.168.0.254) e em outro lugar um pc com com uma wireless com ip 192.168.0.5 ele vai navegar?

  10. #10
    caquino
    Visitante

    Padrão DUVIDAS MIKROTIK!

    mierjam se voce configurar corretamente as regras de nat não existe porque não funcionar.



  11. #11
    MIERJAM
    Visitante

    Padrão DUVIDAS MIKROTIK!

    Citação Postado originalmente por caquino
    mierjam se voce configurar corretamente as regras de nat não existe porque não funcionar.
    seria isso?
    [[email protected]] ip firewall dst-nat> add action=nat protocol=tcp \
    dst-address=15.0.0.217/32:80 to-dst-address=192.168.0.5
    [[email protected]] ip firewall dst-nat> print
    Flags: X - disabled, I - invalid
    0 src-address=0.0.0.0/0:0-65535 in-interface=all
    dst-address=15.0.0.217/32:80 protocol=tcp icmp-options=any:any flow=""
    src-mac-address=00:00:00:00:00:00 limit-count=0 limit-burst=0
    limit-time=0s action=nat to-dst-address=192.168.0.5 to-dst-port=0-65535
    [[email protected]] ip firewall dst-nat>

  12. #12
    caquino
    Visitante

    Padrão DUVIDAS MIKROTIK!

    essa regra soh vai fazer nat se o destino for para a porta 80 do ip 15.0.0.217



  13. #13
    MIERJAM
    Visitante

    Padrão DUVIDAS MIKROTIK!

    pra mais portas e pra indetermindos clientes tem como? exemplo?

  14. #14
    caquino
    Visitante

    Padrão DUVIDAS MIKROTIK!

    eh soh trocar aonde voce colocou o dst-address por 0.0.0.0/0:0



  15. #15
    MIERJAM
    Visitante

    Padrão DUVIDAS MIKROTIK!

    e se invés de eu ligar a placa direto na ap e ligar a placa no hub, a ap no hub e mais pcs no hub tipo 3 pcs pela ap e mais 2 no hub dai todos os 5 vao navegar?

  16. #16
    MIERJAM
    Visitante

    Padrão DUVIDAS MIKROTIK!

    e com essa configuração atual os pcs clientes vaum poder navegar tranquilamente em sites e rodar aqueles programinhas de prefeituras q loga no banco do brasil, governo do estado? kazaa e msn tmem?



  17. #17
    dudubaca
    Visitante

    Padrão DUVIDAS MIKROTIK!

    Aproveitando a deixa, posso controlar o MT plenamente pelo Winbox, sem ter nenhuma noção de comandos Linux?

  18. #18

    Padrão DUVIDAS MIKROTIK!

    Citação Postado originalmente por caquino
    por acaso você tem regras aplicadas no seu firewall?
    Funcionou, tava faltando o masquerade:

    /ip firewall nat
    add chain=srcnat action=masquerade out-interface=eth1

    :good:



  19. #19
    paulopsn
    Visitante

    Padrão DUVIDAS MIKROTIK!

    Pessoal, aproveitando o topico, voces sabeiram informar se o mikrotik consegue trabalhar como um ap-client, se sim, qual seria a opção para isso?

    Obrigado e aguardo resposta.

  20. #20
    caquino
    Visitante

    Padrão DUVIDAS MIKROTIK!

    Sim ele funciona com ap-client, e como server tambem sem problema algum.
    Quando voce tem a licensa com suporte a wireless, basta ir na interface e configurar SSID, canal e etc.