Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    goga
    Pessoal meu squid estava funcionando perfeitamente, mas precisei instalar uma nova placa de rede (eth2), depois que iniciou o sistema, nao consigo navegar pelo proxy (squid), aí depois de algum tempo ocorre o erro "A página não pode ser exibida".

  2. Citação Postado originalmente por goga
    Pessoal meu squid estava funcionando perfeitamente, mas precisei instalar uma nova placa de rede (eth2), depois que iniciou o sistema, nao consigo navegar pelo proxy (squid), aí depois de algum tempo ocorre o erro "A página não pode ser exibida".
    amigo...seu squid eh transparente ? se for o caso...vai prescisar direcionar o trafego da eth2 pra porta 3128 e criar a acl correspondende....espero ter ajudado.,..flws...



  3. #3
    goga
    Fiz outro teste aqui e parece que o problema está no DNS do squid, pois se eu digitar o ip do site correspondente abre normalmente.

  4. Citação Postado originalmente por goga
    Fiz outro teste aqui e parece que o problema está no DNS do squid, pois se eu digitar o ip do site correspondente abre normalmente.
    verifica o arquivo /etc/hosts....abraços..e posta aae o result..



  5. Citação Postado originalmente por goga
    Fiz outro teste aqui e parece que o problema está no DNS do squid, pois se eu digitar o ip do site correspondente abre normalmente.
    goga,

    Se tu instalou outra placa de rede veja a configuração dela se não está conflitando (máscara e gateway, se houver) com a primeira placa.






Tópicos Similares

  1. máquinas da rede não acessam a internet pelo squid
    Por LOWSDYVE no fórum Servidores de Rede
    Respostas: 6
    Último Post: 07-04-2009, 16:33
  2. MSN não esta abrindo am algumas torres!!!!
    Por renatocostas no fórum Redes
    Respostas: 3
    Último Post: 14-05-2008, 21:54
  3. Squid não esta fazendo cache das páginas acessadas!!!
    Por CEP no fórum Servidores de Rede
    Respostas: 6
    Último Post: 28-01-2006, 09:58
  4. OpenWebmail não está abrindo figuras
    Por giuliano no fórum Servidores de Rede
    Respostas: 5
    Último Post: 22-01-2004, 10:47
  5. acl no squid não está funcionando. O que fazer ?
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 20-12-2002, 16:01

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L