+ Responder ao Tópico



  1. Galera, de uma hora pra outra meu proxy deu problema e num restarta nem a pau! Ja fiz de tudo e por ultimo removi e pedi para instalar novamente pelo swup do trustix. Para quem nao conhece, o swup é parecido com o up2date do red hat ou apt no debian. Apos o comando swup --install squid aparece o seguinte erro:

    error: unpacking of archive failed: cpio: lstat failed - Input/output error
    Installing squid - done

    Tambem ja removi esse tal de cpio (que nao conheço) e tentei instalar mas tambem num vai.
    A ultima versao estavel no ftp do trustix é 2.5.STABLE12.

    Alguem sugere algo??

  2. Input/Ouput error

    pra mim ta com cara de:

    1) Erro do pacote (baixe novamente)
    2) Pau no disco?



  3. pau no disco eu acredito que nao seja pq o resto funciona tudo. Mas vou ver aqui.

  4. bom aqui quando o squid nao restart eh erro no disco, tipo disco cheio.
    Da um df -h e veja se tem algo 100%.






Tópicos Similares

  1. Problemas com Squid
    Por doliveira no fórum Servidores de Rede
    Respostas: 4
    Último Post: 16-06-2003, 18:06
  2. Respostas: 0
    Último Post: 07-06-2003, 13:20
  3. Problemas com squid
    Por _edinh0_ no fórum Servidores de Rede
    Respostas: 0
    Último Post: 11-04-2003, 09:33
  4. Problemas com Squid
    Por egriga no fórum Servidores de Rede
    Respostas: 6
    Último Post: 17-02-2003, 20:12
  5. Problemas com squid e rota
    Por ATNunes no fórum Servidores de Rede
    Respostas: 1
    Último Post: 10-02-2003, 11:22

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L