+ Responder ao Tópico




  1. alguem sabe dizer como eu faço funcionar o vi no slackware no modo texto funciona mais ou menos mais no grafico naum funciona !!

  2. Matheus, desculpe-me, mas o que quis dizer com funciona mais ou menos no modo texto ??? Eu utilizo o Slackware 10.2 e algumas coisinhas realmente me parece ser bug. Tipo quando aperto a tecla delete, não deleta o caracter por exemplo. Não posso afirmar com certeza, mas penso que é bug. Mas no meu caso também funciona no modo gráfico, quando entro no konsole. Mas apresenta o mesmo problema.
    Não sei se o pessoal aqui no fórum, tem experimentado isso.
    Um grande abraço ..... :good:



  3. Apenas façam isso:
    cp /usr/share/vim/vim63/vimrc_example.vim /usr/share/vim/vimrc

    e depois recirem o link para o comando /usr/bin/vi:
    rm -rf /usr/bin/vi
    ln -s /usr/bin/vim /usr/bin/vi


    Por padrão o link aponta para o editor Elvis.


    Falowwwwww

  4. valeu kra deu certo agora ta perfeito !!
    :-D :-D

    Citação Postado originalmente por MarcioRM
    Apenas façam isso:
    cp /usr/share/vim/vim63/vimrc_example.vim /usr/share/vim/vimrc

    e depois recirem o link para o comando /usr/bin/vi:
    rm -rf /usr/bin/vi
    ln -s /usr/bin/vim /usr/bin/vi


    Por padrão o link aponta para o editor Elvis.


    Falowwwwww



  5. #5
    Awk
    É ... O slack tem este problema: vi sempre é um link para o elvis!! Nunca entendi isto!


    Para resolver este problema e muitos outros, criei uma partição /home com todas as configurações pessoais (.vimrc, .gvimrc, .bash_profile, .bashrc) nesta partição. Assim, independente da distro que eu tiver que instalar, as minhas configurações pessoais sempre serão as mesmas. Sem dores de cabeça


    T+









Tópicos Similares

  1. erro no editor VI HELP.
    Por MAJOR no fórum Servidores de Rede
    Respostas: 2
    Último Post: 05-06-2003, 01:25
  2. Selecao com o VI...
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 18-02-2003, 16:25
  3. VI com cores !!!
    Por no fórum Servidores de Rede
    Respostas: 6
    Último Post: 09-02-2003, 19:36
  4. problemas Editor VI
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 29-01-2003, 23:30
  5. Substituir ";" por um espaço TAB no vi "vim&q
    Por adcorp no fórum Servidores de Rede
    Respostas: 2
    Último Post: 03-12-2002, 17:57

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L