+ Responder ao Tópico



  1. #1
    vul4
    Pessoal

    Sou iniciante e não tenho ainda muita pratica com Linux, estou iniciando com a versão RH9. Ja consegui instalar o OS, configurar Firewall, squid, sarg, apache com ajuda dos tutorias do underlinux. Mas agora estou com a seguinte duvida:

    Necessito que a Data/hora do servidor estejam sempre atualizados conforme os servidores da usp, então procurei algo neste sentido e acabei achando este comando ntpdate <servidor>, até aqui ok! Mas no caso desde meu servidor não tem este pacote (acho q é assimq se defini) instalado, então procurei e encontrei o pacote, mas qdo tento instalar ele fala q falta algumas dependências.

    [root@fw-03 root]# rpm -ivh ntp-4.1.2-5.i386.rpm
    aviso: ntp-4.1.2-5.i386.rpm: V3 DSA signature: NOKEY, key ID 4f2a6fd2
    erro: Failed dependencies:
    libcap is needed by ntp-4.1.2-5
    libcap.so.1 is needed by ntp-4.1.2-5

    Gostaria de saber qual o procedimento para instalar as dependências necessárias.

    Agradeço atencipadamente

    &#91;]s :-D

  2. amigo, ja tentou utilizar o up2date? Execute esse comando e siga o procedimento.






Tópicos Similares

  1. instalar openoffice no rh9 com ambiente java
    Por doug_chagas12 no fórum Servidores de Rede
    Respostas: 0
    Último Post: 20-01-2004, 07:53
  2. RADEON 9500 pro funfando em rh9
    Por k3rn3L_p4n1c no fórum Servidores de Rede
    Respostas: 0
    Último Post: 22-10-2003, 14:51
  3. RADEON 9500 pro funfando em rh9
    Por k3rn3L_p4n1c no fórum Servidores de Rede
    Respostas: 0
    Último Post: 22-10-2003, 14:47
  4. Instalar Linux em Notbook Compaq
    Por zenilton no fórum Servidores de Rede
    Respostas: 0
    Último Post: 19-08-2003, 16:35
  5. Instalar FireBird em Slackware 8.1
    Por WebMic no fórum Servidores de Rede
    Respostas: 2
    Último Post: 05-02-2003, 01:37

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L