+ Responder ao Tópico



  1. #1
    pcn
    Visitante

    Padrão adsl caindo com o fedora 4

    tenho velox e o fedora 4 instalado minha versao do rp-pppoe 3.5-27 fc4.1, mas fica caindo toda hora tendo que ficar ativando.
    alguem sabe a soluçaõ.

  2. #2
    perdiga
    Visitante

    Padrão Re: adsl caindo com o fedora 4

    amigo eu tinha um problema parecido com o seu não era velox e nem usava o rp-pppoe, utilizava um script que fazia autenticação para min, utilizava o protocolo pptp, e esse script estava agendado para cada três minutos checasse se a internet estava ativa, ou seja toda hora fazia requisição ao modem e caia direto, quando tirei essa agendamento do cron, finalmente consegui resolver meu problema, não sei se o seu caso é mais ou menos isso creio que não pois vc utiliza outra maneira para se conectar, mas derrepende ajuda vc ou outra pessoa.

    valeu



  3. #3
    Crazylinux
    Visitante

    Padrão Re: adsl caindo com o fedora 4

    Eu uso o Speedy aqui em São Paulo, pelo que eu sei o sistema é parecido, então o mais facil se possivel é você fazer a conexão direto pelo modem.
    Eu tenho modem DSL-500G é so configurar ele e quando você liga o computador já esta conectado.

    De uma olhada no site abusar.org lá você pode achar mais informações.

    Crazy Linux

  4. #4
    orpheu
    Visitante

    Padrão Re: adsl caindo com o fedora 4

    Ola Crazylinux,

    talvez possa me ajudar. Acabei de comprar um notebook HP dv1510 e instalei o fedora core 4, mas nao estou conseguindo conectar o speedy. Tambem tenho o modem DSL-500G. Tentei configurar como conexao xDSL, mas nao consigo ativar. Como voce fez??

    Obrigado pela ajuda.

    Orpheu



  5. #5
    Crazylinux
    Visitante

    Padrão Re: adsl caindo com o fedora 4

    Citação Postado originalmente por gustavo lanfranchi
    Ola Crazylinux,

    talvez possa me ajudar. Acabei de comprar um notebook HP dv1510 e instalei o fedora core 4, mas nao estou conseguindo conectar o speedy. Tambem tenho o modem DSL-500G. Tentei configurar como conexao xDSL, mas nao consigo ativar. Como voce fez??

    Obrigado pela ajuda.

    Orpheu
    É Facil

    Primeiro você tem que entrar na configuração do modem

    Digite 10.1.1.1

    Usuario: admin
    Senha: admin

    Quando entra vai para o link ( Home > Quick Configuration) do lado esquerdo ai:

    ATM Interface: 0
    Operation Mode: Enable
    Encapsulation: PPPoE LLC
    VPI: 8
    VCI: 35
    Bridge: Disable
    IGMP: Disable
    IP Address: 0 0 0 0
    Subnet Mask: 0 0 0 0
    Use DHCP: Disable
    Default Route: Enable
    Gateway IP Address: 0 0 0 0
    PPP
    Username: seu e-mail
    Password: sua senha
    Use DNS: Enable

    DNS
    Primary DNS Server: 0 0 0 0
    Secondary DNS Server: 0 0 0 0

    Depois click em Submit espere ate terminar

    Depois vai para o Link ( Admin > Commit & Reboot )

    Reboot Mode : Reboot

    Click primeiro e Commit e depois em Reboot

    Prete atenção ele não vai rebotar a maquina mas o ADSL do seu modem vai apagar e depois vai ficar piscando, quando terminar de piscar eesta tudo em ordem.

    Depois é so você reiniciar a sua maquina que esta tudo em ordem.

    Qualquer coisa é só avisar.

    Um abraço

    Crazy Linux


    PS: Sua Placa de Rede é reconehceida normalmente né ?