Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    salcam
    Galera estou com o seguinte Problema:
    tenho ja uma rede montada tudo certinho ja configurei varios servidores linux
    agora é o seguinte continuo usando a mesma versao de linux e tudo conforme sempre usei
    de um tempo pra configuro o servidor para rotear a net entrando na rede 1.0.0.0 e saindo 192.168.0.0 ou vice versa so que o seguinte ele naum rotea a net mesmo com os comandos que eu e vcs ja conhcem
    echo 1 > /proc/sys/net/ipv4/ip_forward
    iptables -t nat -A POSTROUTING -o eth0 -j MASQUERADE
    ja fiz varios teste naum sei o que estou errando preciso de ajuda obrigad

  2. eth0 eh a interface que ta conectada na internet mesmo?
    veja as regras de firewall se nao tem mais alguma coisa bloqueando e certifique-se de que os cliente internos estao corretamente configurados tb.. (gateway,dns.mascara,etc..0



  3. #3
    salcam
    sim é a eth0 e estão corretos os dns

  4. seu ip é fixo ou dinamico ?



  5. #5
    salcam
    o ip que chega no linux é dinamico






Tópicos Similares

  1. Problema com NAT URGENTE
    Por wpalasi no fórum Redes
    Respostas: 2
    Último Post: 17-04-2012, 08:14
  2. Problema com Nat URGENTE
    Por pro2 no fórum Redes
    Respostas: 2
    Último Post: 01-11-2006, 21:36
  3. Iptables Nat Urgente
    Por Alkaponi no fórum Servidores de Rede
    Respostas: 4
    Último Post: 10-11-2004, 16:10
  4. Redirecionamento NAT - Urgente
    Por eicke no fórum Servidores de Rede
    Respostas: 3
    Último Post: 26-02-2004, 14:52
  5. Urgente! NAT + roteamento + Banco de dados Firebird
    Por estanisgeyer no fórum Servidores de Rede
    Respostas: 3
    Último Post: 09-02-2004, 15:28

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L