+ Responder ao Tópico



  1. #1

    Padrão Cisco router ajuda

    Olá pessal

    Preciso da ajuda da comunidade para resolver um probleminha meu, tenho um brinquedo router 1720, estou tentando configurar o bichao para acessar a internet através de um modem d-link usando a interface FastEthernet, mais um menos assim :

    |modem| ----------------------> hub
    Dlink |
    |
    Router Cisco

    Para esta configuracao que é muito simples configurei o ip do roteador para entrar na rede, gateway (ip do modem) e dns coloquei o ip do provedor, até tudo bem, o problema é que consigo pingar na internet, nada para fora, fiz várias configurações nenhuma deu certo.

    Se alguém poder me dar uma luz agradeço






  2. #2

    Padrão Re: Cisco router ajuda

    Cara eu nunca tentei fazer um cisco acessar a internet pela fastethernet e sim pela serial, mas tpo posta ae suas rotas, a configuração que ta rodando, e o estados das interfaces.

    falows



  3. #3

    Padrão Re: Cisco router ajuda

    Ai está minha configuração

    interface Serial0
    no ip address
    no ip directed-broadcast
    shutdown
    !
    interface Serial1
    no ip address
    no ip directed-broadcast
    shutdown
    !
    interface FastEthernet0
    ip address 192.168.0.10 255.255.255.0
    no ip directed-broadcast
    half-duplex
    !
    router rip
    network 192.168.0.0
    !
    ip classless
    ip default-network 192.168.0.0
    ip route 192.168.0.0 255.255.255.0 192.168.0.1
    no ip http server
    !


    Como disse estou usando adsl com modem d-link usando a interface fast ethernet.

    O ip 192.168.0.1 é o ip do meu modem.


    Obrigado ai pela ajuda.
    :mrgreen:

  4. #4

    Padrão Re: Cisco router ajuda

    parece correto, e a configuracao do seu modem? e outra para que RIP neste caso?



  5. #5

    Padrão Re: Cisco router ajuda

    Citação Postado originalmente por aspenbr
    Ai está minha configuração

    interface Serial0
    no ip address
    no ip directed-broadcast
    shutdown
    !
    interface Serial1
    no ip address
    no ip directed-broadcast
    shutdown
    !
    interface FastEthernet0
    ip address 192.168.0.10 255.255.255.0
    no ip directed-broadcast
    half-duplex
    !
    router rip
    network 192.168.0.0
    !
    ip classless
    ip default-network 192.168.0.0
    ip route 192.168.0.0 255.255.255.0 192.168.0.1
    no ip http server
    !


    Como disse estou usando adsl com modem d-link usando a interface fast ethernet.

    O ip 192.168.0.1 é o ip do meu modem.


    Obrigado ai pela ajuda.
    :mrgreen:
    Cara me deculpa ... mais não tô vendo necessidade desse cisco tá ai não ... ná moral ...colaco um linux ai pra gerenciar tua internet ... ai vai ficar legal usar o modem + o firewall ... show ...
    mais usar apenas a lan do cisco pra rotear ... é só acrescentar mais NÓ na tua rede e rotas desnecessárias ... ISSO AO MEU PONTO DE VER ... MAIS TODA EXPERIÊNCIA É VÁLIDA.

    falow.

  6. #6

    Padrão Re: Cisco router ajuda

    falta colocar a rota padrao
    ip route 0.0.0.0 0.0.0.0 192.168.0.1

    se seu modem nao tem RIP ou voce nao vai usar é bom tira-lo da configuração.

    falou



  7. #7
    Moderador Avatar de ederamboni
    Ingresso
    Oct 2004
    Localização
    Montes Claros
    Posts
    880
    Posts de Blog
    13

    Padrão Re: Cisco router ajuda

    cara esperimenta cetar ai

    ip route 0.0.0.0 0.0.0.0 f0/0

    deve ajudar mas como que vc quer acessar vc tem outra fast nele?

  8. #8
    locdog
    Visitante

    Padrão Re: Cisco router ajuda

    cara... mal lhe pergunte... pra que esse roteador ai se você não tem nada atrás desse roteador?!?