+ Responder ao Tópico



  1. #1

    Padrão falha ao conectar-se

    olá pessoal..

    estou configurando o cacti para monitorar meu trafego
    na internet ...só que só consegui acessar o mysql uma vez ..

    quando encremento o comando ...

    mysqladmin --user=root create cacti
    me vem o erro abaixo ..


    [[email protected] ~]# mysqladmin --user=root create cacti
    mysqladmin: connect to server at 'localhost' failed
    error: 'Access denied for user: '[email protected]' (Using password: NO)'

    e os logs mostram o seguinte ....

    [[email protected] ~]# tail -f /var/log/mysqld.log
    If you do not want to use transactional InnoDB tables, add a line
    skip-innodb
    to the [mysqld] section of init parameters in your my.cnf
    or my.ini. If you want to use InnoDB tables, add to the [mysqld]
    section, for example,
    innodb_data_file_path = ibdata1:10M:autoextend
    But to get good performance you should adjust for your hardware
    the InnoDB startup options listed in section 2 at
    http://www.innodb.com/ibman.html
    /usr/libexec/mysqld: ready for connections

    pelo que vi ...ele está bloqueando a conexão do local host ...


    como posso fazer para que o mysql fique normal ...
    com as configurações default ...

    ou como resolver esse problema ...

    valeu ...

  2. #2
    Witalo
    Visitante

    Padrão Re: falha ao conectar-se

    Já tentou remover o mysql e depois reinstalar? Em algumas distribuições o root vem sem password.



  3. #3

    Padrão Re: falha ao conectar-se

    Citação Postado originalmente por Witalo Diego M. Nunes
    Já tentou remover o mysql e depois reinstalar? Em algumas distribuições o root vem sem password.
    eu usu o fedora core 3

    como posso removelo conpletamente ...

    valew

  4. #4

    Padrão Re: falha ao conectar-se

    resolvido ...

    removi todos os pacotes referentes ...e suas pastas ...
    ai reinstalei ...

    funfa...

    valew