+ Responder ao Tópico



  1. #1

    Padrão Servidor travando, erro do squid

    Boa noite meus amigos, estou com um problema meio chato aqui e conto com a ajuda de vcs, pra resolver.
    Estou migrando um servidor firewall/proxy, onde roda o cbq e o controle de banda do CL10 pro Fedora Core, ja tenho tanto o cbq quanto o squid rodando, porem estou tento a seguinte mensagem de erro no servidor, aparentemente este erro esta relacionado ao squid.

    audit(1139514918.292:815): avc: denied { name_connect } for pid=1455 comm="squid" dest=25777 scontext=system_u:system_r:squid_t tcontext=system_ubject_rort_t tclass=tcp_socket
    audit(1139514923.471:816): avc: denied { name_connect } for pid=1455 comm="squid" dest=25777 scontext=system_u:system_r:squid_t tcontext=system_ubject_rort_t tclass=tcp_socket
    audit(1139514933.541:817): avc: denied { name_connect } for pid=1455 comm="squid" dest=25777 scontext=system_u:system_r:squid_t tcontext=system_ubject_rort_t tclass=tcp_socket

    Apos reiniciar o servidor o mesmo funciona perfeitamente durante algum tempo porem depois começa a exibir esta mensagem de erro na tela, ate que os servidor torne toda a rede lenta.

    No servidor tenho 1 P4 2.4 1Gb de Ram HD 80 Mtb Assus LAN 3Com.

    Grato

    Clecio Rodrigo

  2. #2

    Padrão Re: Servidor travando, erro do squid

    Acho que eu estou enganado, mas isso parece um log gerado pelo iptables. Cheque seu firewall, se você pegou ele da internet e deu uma modificada.


    Abraços!



  3. #3

    Padrão Re: Servidor travando, erro do squid

    Acho que não pois eu utilizo este mesmo firewall, em outros servidores e funciona blz...

    Falow

    Cleico