+ Responder ao Tópico



  1. #1
    Halies
    Asus a7v8x-x
    semprom 2600+
    512mb ram
    geforce mx4000 128mb


    tenho instalado no meu HD o slack 10.2 e o winXP.....
    Primeiro problema -> quando mando bootar o XP pelo LILO da uma msg (o arquivo hal.dll nao foi encontrado, reinstale o arquivo..., ja tentei, mas nao rolou...)
    Segundo -> editei o inittab e coloquei como 4 a opçao padrao de runlevel, que serve para logar no ambiente grafico, mas o usuario tinha uma imagem mto grande e qdo o linux abre a janela pedindo a senha nao da pra ver o campo da senha nem os botoes e nao tem como arrastar a janela de login... como faço pra editar o inittab de novo???
    desde ja grato.....

  2. para bootar pelo console novamente, quando apresentar a tela do LILO, vc digita:

    linux single

    ele vai entrar em modo texto, sem carregar os modulos, inclusive o do teclado que ficará como US. Edite o inittab e altere para 3, salve e reboot.









Tópicos Similares

  1. inittab
    Por netolinux no fórum Sistemas Operacionais
    Respostas: 3
    Último Post: 14-10-2007, 12:38
  2. debian e inittab
    Por mceiras no fórum Sistemas Operacionais
    Respostas: 4
    Último Post: 22-04-2006, 19:23
  3. Entrar em Modo Texto em /etc/inittab
    Por valdir.marcos no fórum Sistemas Operacionais
    Respostas: 2
    Último Post: 18-04-2006, 18:46
  4. Inicializacao inittab
    Por APeixoto no fórum Servidores de Rede
    Respostas: 3
    Último Post: 02-02-2005, 16:04

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L