+ Responder ao Tópico



  1. #1
    spadinha
    olah para todos...

    estou com um problema ... naum consegui ainda resolver como irei identificar uma porta paralela auxiliar de uma placa PCI para /dev/lp1

    consegui instalar os modulos do parport corretamente...

    peguei os enderecos e irq e instalei pelo modprobe parport_pc

    porem naum consigo identificar que akela irq eh enderecada para /dev/lp1...

    caso alguem tenha alguma solucao.;...

    me ajude

    estou desesperado...

    obrigado...

  2. #2
    glaucosc
    Cara, eu já tive o mesmo problema e não consegui resolver quando dava um comando tipo ls > /dev/lp1 ele mandava o comando para a porta, mas não imprimia nada, neste caso não posso te ajudar pois ainda não consegui fazer funcionar tbm, se tiver alguma solução tbm tenho interesse, falow...



  3. #3
    spadinha
    achei uma solucao pelo parport_probe....

    porem naum tenho o modulo instalado...

    alguem poderia me dizer como posso instalar o modulo???

    orbigado...

    []s Andre






Tópicos Similares

  1. Problema para identificar IP da antena.
    Por davibxs no fórum Redes
    Respostas: 3
    Último Post: 03-11-2013, 20:48
  2. Problemas para Anexar
    Por androctonus no fórum Servidores de Rede
    Respostas: 0
    Último Post: 30-06-2003, 16:11
  3. Problemas para navegar
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 21-06-2003, 13:54
  4. problemas para enviar msgs
    Por dboom no fórum Servidores de Rede
    Respostas: 13
    Último Post: 18-03-2003, 18:09
  5. Problema para instalar o openssh
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 22-11-2002, 14:06

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L