+ Responder ao Tópico



  1. #1
    NobodyKnow
    Visitante

    Padrão Site da UOL não funfa!

    Utilizo speedy/uol no meu pc(WindowsXP) mas queria compartilhar a internet com meu notebook(Slackware 10.1). No pc ta normal a internet, no notebook eu consigo acessa qualquer site menos o do uol(www.uol.com.br).

    Eu uso no pc um modem usb pra conectar na internet(speedy) e uma placa de rede pra compartilhar a internet com o notebook.

    Ficou assim o caminho pra acessar a internet pelo notebook: notebook->placa de rede(pc)->rede pppoe(speedy).

    Não sei exatamente o problema(nem nada de rede), mas se ninguém souber a solução, mandem um mini-tutorial de como criar este tipo de rede.

    Valeu!

  2. #2
    kaworu nagisa
    Visitante

    Padrão Re: Site da UOL não funfa!

    Vc ativou o compartilhamento de internet no WinXP?

    eu sei que vao me apedrejar, mas la vai o guia rapido:

    Vá em Iniciar / Configuracoes / Painel de Controle / Conexoes de Rede...

    botão direito no icone da speedy, escolha Propriedades...
    na guia "Avançado", marque as 3 opcoes dentro do grupo "Compartilhamento de Conexao com a Internet"



  3. #3
    leopinheiro
    Visitante

    Padrão Re: Site da UOL não funfa!

    Eu tive este mesmo problema, não apenas com o site da UOL, mas também com o www.msn.com.br e o hotmail. Adicionei a seguinte regra na primeira linha do meu firewall Linux:
    # Consertar MSS dos MTU Path Discovery quebrados de alguns sites
    iptables -A FORWARD -p tcp --tcp-flags SYN,RST SYN -j TCPMSS --clamp-mss-to-pmtu

    Este problema é devido a alguns sites terem seu MTU Path Discovery defeituosos (inclusive alguns sites do Google), e essa linha no firewall fará o Linux arrumar sozinho o problema.

    Caso esta linha de comando resulte em um erro, procure saber quais são os módulos ou itens do kernel necessários para que o TCPMSS funcione corretamente (não sei de cabeça).

  4. #4
    NobodyKnow
    Visitante

    Padrão Re: Site da UOL não funfa!

    Citação Postado originalmente por kaworu nagisa
    Vc ativou o compartilhamento de internet no WinXP?

    eu sei que vao me apedrejar, mas la vai o guia rapido:

    Vá em Iniciar / Configuracoes / Painel de Controle / Conexoes de Rede...

    botão direito no icone da speedy, escolha Propriedades...
    na guia "Avançado", marque as 3 opcoes dentro do grupo "Compartilhamento de Conexao com a Internet"
    Sim, esta ativado.
    Eu conectei meu notebook na internet do meu trampo e o site da uol entrou normalmente. Não sei, mas acho que o problema e no XP, já desativei o firewall dele mas o problema continua. De qualquer modo vou tentar a dica do Leonardo.



  5. #5
    NobodyKnow
    Visitante

    Padrão Re: Site da UOL não funfa!

    tentei a outra opcao e nda ainda... BUAAAAAA! :cry:

  6. #6
    felipetcosta
    Visitante

    Padrão Re: Site da UOL não funfa!

    Tenta instalar um proxy , eu usei o proxy + esses dias, só 1 pc tava conectando e dae deu certo..
    Tenta ae...