+ Responder ao Tópico



  1. Ae galera,

    Trabalho em um provedor de internet, o servidor de internet banda larga via rádio controla o acesso dos clientes a internet através do proxy squid-2.5-STABLE11-i484.1maew.tgz e resolve nomes para acessar as páginas da net. O meu problema é o seguinte, a versão da distribuição é slacware 10.1 e está em uma HD que ta com problemas, com muita frequencia ele ta parando o bind e o squid e as vezes os scripts perdem a configuração de serem executavéis. Daí to querendo colocar o slacware 10.2 em um HD de 80GB novinho mais quando termino de instalar e vou colocar o squid, depois que a máquina inicializa o squid não segura, sempre sai da lista de processo do linux, alguém aí poderia me informar como posso resolver o problema do squid não segurar após a inicialização???? Mesmo quando ele cai e rodo ele novamente não dá nem 10 segundos e ele caiu de novo. To precisando urgente resolver isso pois to vendo a hora do HD que ta com Slacware 10.1 parar de vez e eu ficar na mão.

  2. cara, aparentemente o squid trava e morre se não consegue conexão na inicialização. Tente limapr o cache, verifique se existe conexão a internet e inicie o squid na mão, fique algum tempo vendo se ele carrega o squid e o unlinkd. Se tiver mais informações manda pra gente, porque to meio que chutando, pq em uma máquina minha com slack 10.2 o mesmo squid não carrega se não tiver conexão a rede.
    FaloW



  3. #3
    RafaelMonteiro
    cara isso ai parece mesmo 'e problema na instalacao...
    - verifique qual o usuario para o squid
    - verifique permissoes dos arquivos de log ( e se o usuario do squid 'e o dono deles )
    - depois squid -z
    - inicie o squid com um -d 1 para monitorar a atividade, assim vc sabera onde esta o erro...
    vi algumas instalacoes do squid em que era necessario por um -D para que ele pulasse uma certa verificacao de resolucao de nomes.

    abracos
    Rafael Monteiro
    Uplink Tecnologia

  4. # olá amigo!
    O squid é um excelente proxy-web! Mas nao roda por qualker motivo!

    1 - Permissao na pasta do cache e dos logs
    # chown usuario.do.squid /pasta/do/cache/ -R
    DNS
    verifique se a resolução de nomes esta ok!
    Cache
    # squid -z
    e verifique qualquer possibilidade de erro
    # squid -NCd1



  5. petrolina

    vc terá q rever as configs do seu squid, nunca usei o slack 10.1, mas parece q existe uma diferença em diretórios...

    e como o pessoal disse acima, verifique as permissões..

    veja os log's do squid, isso te ajudará bastante, veja os log's do sistema tbm...

    valew






Tópicos Similares

  1. Como configurar o samba no suse 10.0 como servidor
    Por robertopaes no fórum Servidores de Rede
    Respostas: 1
    Último Post: 27-09-2006, 15:29
  2. :: RTL8180 :: Como configurar no slacware 10.2
    Por petrolina360graus no fórum Redes
    Respostas: 3
    Último Post: 02-12-2005, 21:52
  3. Mandrake 10 como servidor de Internet, Problema com Usuário
    Por elton no fórum Servidores de Rede
    Respostas: 0
    Último Post: 19-04-2005, 17:04
  4. Apache como servidor de Internet
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 19-01-2003, 05:41
  5. Mandrake 8.2 como servidor x problemas !!!
    Por gugao no fórum Servidores de Rede
    Respostas: 1
    Último Post: 03-09-2002, 10:32

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L