+ Responder ao Tópico



  1. #1
    c4f0f0
    Pessoal,

    To tentando instalar o driver da ATI no meu ubuntu, mas quando rodo os jogos, fica lento e quando rodo o fglrxinfo, volta o seguinte:

    ~$ fglrxinfo
    display: :0.0 screen: 0
    OpenGL vendor string: Mesa project: www.mesa3d.org
    OpenGL renderer string: Mesa GLX Indirect
    OpenGL version string: 1.3 Mesa 4.0.4

    Alguem sabe como resolver esse problema?

    Abraços
    C4f0f0

  2. cara...

    qual servidor X vc está usando e qual a versão??

    os drivers da ATI pra linux só funfano pro xorg 6.8 e pro xfree 4.1, 4.2 e 4.3...

    pra outras versões vc pode esquecer..

    tive problemas com a instalação da ATI no linux, uso o Conectiva 10 com Xfree 4.4..

    a ATI ainda deixa muito a desejar com relação a driver pra linux..

    como minha placa de vídeo tava mei baleada a solução foi comprar uma Nvidea, q rodou feito uma tetéia...

    valew



  3. ahh..

    só pra aumentar o nivel das informações...

    tentei configurar de diversas formas, inclusive com o apoio do pessoal da ATI

  4. #4
    c4f0f0
    Cara,

    Meu X é o Xorg 6.8 e meu kernel 2.6.12, já fiz vários howto's do ubuntu e de outras distros, mas não funfa, ta difícil, Quero Jogarrrrrrr, rs...

    Andei lendo que no kernel acima do 2.6.11, tem que Colocar no CONFIG_AGP=y, já fiz isso recompilei o kernel e nada. Se alguem souber de alguma coisa, agradeço.

    Pior é que nem da pra comprar um nvidia, pq é no meu notebook, rs...

    Abraços
    C4f0f0



  5. cara..

    qdo eu tava tentando instalar a placa ATI instalei o slack 10.2 no micro pra ve se funfava..

    consegui instalar os drivers normalmente..

    o slack 10.2 tem o xorg 6.8

    é estranho vc nao estar conseguindo instalar ae..






Tópicos Similares

  1. Respostas: 3
    Último Post: 12-04-2011, 12:21
  2. ati radeon hd 3600 no debian
    Por evertonstm no fórum Sistemas Operacionais
    Respostas: 2
    Último Post: 05-03-2011, 00:25
  3. Ambiente Gráfico no Slacware com ATI Radeon 9600PRO
    Por petrolina360graus no fórum Servidores de Rede
    Respostas: 1
    Último Post: 09-11-2005, 16:46
  4. [b]Como configuro uma Placa de video ATI Radeon 9200 no Sla?
    Por diego_ads no fórum Servidores de Rede
    Respostas: 2
    Último Post: 07-06-2005, 22:17
  5. placa de video ATI Radeon 9200se no cl9
    Por Wands no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 20-09-2004, 07:02

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L