+ Responder ao Tópico



  1. #1

    Padrão bug quando isntalo o ambiente grafico

    e aee pessoal...blz..assim...to usando slackware 10.2, e quando eu coloco o kde pra iniciar automaticamente, eu nao consigo entrar nos consoles digo, usar os comandos CTRL+ALT+F2, F3, F4,F5....apenas com o F6 funciona, e quando eu nao colocava o ambiente grafico pra iniciar automatico (uso kde 3.4), ele nao dava esse problema...alguem sabe como eu posso resolver isso ?...[]'s...dedao

  2. #2

    Padrão Re: bug quando isntalo o ambiente grafico

    cara..

    qdo usei o slack no desktop encontrei este mesmo problema com relação ao ambiente gráfico..

    só conseguia usar o terminal do kde...

    achei algo bem estranho.. mas não fui a fundo pra tentar resolver..

    nos servidores uso slack e no desktop uso o conectiva 10...

    assim não tenho problemas

    valew



  3. #3

    Padrão Re: bug quando isntalo o ambiente grafico

    achei isso no google :

    As seguintes linhas controlam os terminais virtuais. Verifique se seu
    fstab parece com isso. Veja se as linhas não estão comentadas.

    Verifique também se os dispositivos tty2 em diante existem em /dev

    1:2345:respawn:/sbin/getty 38400 tty1
    2:23:respawn:/sbin/getty 38400 tty2
    3:23:respawn:/sbin/getty 38400 tty3
    4:23:respawn:/sbin/getty 38400 tty4
    5:23:respawn:/sbin/getty 38400 tty5
    6:23:respawn:/sbin/getty 38400 tty6

    veja se da certo !

  4. #4

    Padrão Re: bug quando isntalo o ambiente grafico

    Citação Postado originalmente por mbyte
    achei isso no google :

    As seguintes linhas controlam os terminais virtuais. Verifique se seu
    fstab parece com isso. Veja se as linhas não estão comentadas.

    Verifique também se os dispositivos tty2 em diante existem em /dev

    1:2345:respawn:/sbin/getty 38400 tty1
    2:23:respawn:/sbin/getty 38400 tty2
    3:23:respawn:/sbin/getty 38400 tty3
    4:23:respawn:/sbin/getty 38400 tty4
    5:23:respawn:/sbin/getty 38400 tty5
    6:23:respawn:/sbin/getty 38400 tty6

    veja se da certo !
    cara...

    exatamente isso

    encontrada a solução...

    no slack por padrão no inittab está assim:

    # These are the standard console login getties in multiuser mode:
    c1:1235:respawn:/sbin/agetty 38400 tty1 linux
    c2:1235:respawn:/sbin/agetty 38400 tty2 linux
    c3:1235:respawn:/sbin/agetty 38400 tty3 linux
    c4:1235:respawn:/sbin/agetty 38400 tty4 linux
    c5:1235:respawn:/sbin/agetty 38400 tty5 linux
    #c6:12345:respawn:/sbin/agetty 38400 tty6 linux
    os terminais de 1 a 5 não estão configurados para serem executados no runlevel 4, é só adicionar o 4 no terminal desejado q funcionará..

    valew