Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Ola pessoal.. eu tinha um link de 64k no meu provedor... e tava meio lento a naveção dos clientes.. mas navegava 30 caras de boa..
    fiz um upgrade no meu link pra 2megas .. e minha rede radio ficou um lixao !!

    meus radios tao com ping muito alto.. algo em torno de 4000ms e esta dando muita perda de pacores... gostaria de que me ajudassem a melhorar minha rede.. pois agora tenho um link bom mas nao ta sendo bem distribuido !!

    minha rede e o seguinte.

    2mb back bone >> Servidor debian (squid/sarg/cbq/qos) >> cabo UTP >> Zinwell g120 em modo WDS )))))))) Zinwell g120 como AP+WDS ))))))))) Repetidora 1 / Repetidora 2 / Repetidora 3 ambas como AP + WSD..

    quando meu link era 64.. funcionava de boa... agora que mudei pra 2megas e aumentei meu numero de clientes ta um lixo a rede radio.. mto lenta.. e com respostas de 4000ms.. e perdendo muito pacotes..

    por favor.. deem sugestoes para que eu possa melhorar minha rede !! valeu

    Phill

  2. #2
    Alexandre Correa
    ja tentou trocar os radios zinwell por senao ?

    nao tive boa experiencia com zinwell ..

    talvez o seu PtP com SENAO ou algum outro aparelho de maior capacidade.. deve melhorar !!

    procure um softwae para linux que chama tcptrack ele mostra o consumo de banda por CONEXAO...


    Sds.

    Alexandre Correa
    Onda Internet
    www.ondainternet.com.br



  3. Cara os ziwell nao deve estar agentando o trafego !
    mas se vc vai usar um AP de baixo custo usa o Sansung, pois vc pode fazer PPPoE por ele.
    Ve se nao te colocaram em um link via Satelite, para ter algo tao lento assim.
    De que lugar vc é ? qual é a provedora do seu link, telecom embratel ???


  4. Philipe,

    A estrutura de rede que você montou não irá suportar o tráfego UDP (normalmente gerado por DNS, mas atualmente muitos programas P2P estão usando portas UDP para comunicação dos peers).

    Os rádios que você está usando são rádio de pequeno porte que poderiam aguentar no máximo 12 a 16 clientes (isso sem o WDS que consome muita CPU). Faça uma mudança simples, deixe os Zinwell em modo AP (apenas AP) e coloque outros rádios para os enlaces entre as repetidoras. Isso alivia seu tráfego.

    Depois disso pense em uma forma de bloquear alguns tipos de tráfego para deixar sua rede mais estável e, além disso, pense seriamente em usar PPPoE para seus clientes terem o limite deles estabelecido.



  5. Cara isso ta com cheiro de roteador, qual roteador vc esta utilizando, qual é o equipamento que recebe o sinal do modem?Teu link é dedicado? Tive esse problema quando aumentei meu link de 1 mega para dois meu roteador não aguentou e tive que trocar gastei uma boa grana com o novo mas em compensação nunca mais me encomodei com isso. Faça um teste ligue o notebook no cabo utp que sai para o zingwell e dispare ping para as torres se estiver tudo certinho sem interferencia vc tera um tempo de resposta no maximo de 10 ms. Falows






Tópicos Similares

  1. Respostas: 4
    Último Post: 06-09-2013, 22:05
  2. Respostas: 6
    Último Post: 04-10-2011, 21:27
  3. Respostas: 9
    Último Post: 13-01-2010, 12:52
  4. Respostas: 1
    Último Post: 02-08-2008, 15:33
  5. Salvem-me Ping perfeito e navegacao um lixo.
    Por Phillipe no fórum Redes
    Respostas: 8
    Último Post: 07-08-2006, 06:47

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L