+ Responder ao Tópico



  1. #1
    joselitu
    Ola galera estou com o fedora 3 e comecei um squid.cond do zero......dentro squid.conf só tem essas linhas:

    http_port 3128
    visible_hostname fedora
    acl all src 0.0.0.0/0.0.0.0
    http_access allow all

    Quando eu dou um service squid start ele fica desse jeito:

    Iniciando squid: ................................... [FALHOU]

    aLGUEM PODE ME AJUDAR?

  2. qual distro tu usa?...

    o que aparece no log?...

    você esta iniciando o squid pelo script da distro, quando eu o usava, acontecia o mesmo, mas o squid iniciava, olha se o squid esta funfando!

    falo!



  3. Posta ai o log cache.log pra gente ver o que ta acontecendo.

  4. verifica os logs do

    /var/log/squid/access.log
    /var/log/squid/cache.log
    /var/log/messages


    algum deles vai te mostrar o erro que esta ocorrendo .






Tópicos Similares

  1. SQUID NÃO STARTA
    Por Incognithuz no fórum Sistemas Operacionais
    Respostas: 5
    Último Post: 11-08-2010, 18:49
  2. Squid não Starta
    Por roller no fórum Servidores de Rede
    Respostas: 4
    Último Post: 16-11-2004, 08:05
  3. SQUID não starta
    Por gustavo_marcon no fórum Servidores de Rede
    Respostas: 11
    Último Post: 22-07-2004, 12:31
  4. acl no squid não está funcionando. O que fazer ?
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 20-12-2002, 16:01
  5. Respostas: 3
    Último Post: 25-11-2002, 18:22

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L