+ Responder ao Tópico



  1. Amigos,

    Montei um Server com o Conectiva Linux 10, após instalar o Linux, loguei nesse server de uma outra máquina (via ssh). Reomotamente montei o server para bloquear algumas portas e endereços IPs com o IPtables.
    Criei um usuário para os administradores logarem e liberarem alguns bloqueios. configurei o "sudo" para dar permisão para o usuário comum utilizar o IPtables. Tudo funcionou muito bem. Testei o comando ARP pra ver que máquina está conectada ao server, blz, tudo funcionando, isso eu estando logado por ssh.
    Agora quando os administradores foram tentar liberar algumas coisas e dar o comando ARP por console (direto no server) dá vários erros de permisão no iptables e o ARP dá que o comando não existe, que o bash não intende o comando ARP.
    Alguem saberia me responder o que está acontecendo, sendo que testei tudo (logado via ssh) e funcionou, pq via console não funciona.

    Preciso de Ajuda Urgente!!!

  2. #2
    glaucosc
    Quando logado com o usuário que esta dando problema digite o comando set e veja como se encontra seu path por exemplo, compare-os das duas maneiras.






Tópicos Similares

  1. Problemas com NAT no cisco 805
    Por Skill no fórum Redes
    Respostas: 1
    Último Post: 13-05-2004, 19:15
  2. Problemas com ADSL no RedHat 9.0
    Por pyromaniac no fórum Servidores de Rede
    Respostas: 2
    Último Post: 16-04-2003, 23:45
  3. problemas com dhcp no redhat 8
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 08-04-2003, 07:17
  4. problemas com bind 8.3 (urgente)
    Por no fórum Servidores de Rede
    Respostas: 4
    Último Post: 11-12-2002, 11:38
  5. Problemas com mouse no KDE
    Por Francisco no fórum Servidores de Rede
    Respostas: 12
    Último Post: 14-11-2002, 11:49

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L