+ Responder ao Tópico



  1. #1
    juniox
    seguinte, instalei o driver da nvidia numa boa... mas se no xorg.conf eu alterar onde tá "nv" pra "nvidia" (como fazia antes) ele não roda... =/
    aparece a seguinte mensagem de Erro:

    _XSERVTransSocketOpenCOTSServer: Unable to open socket for inet6
    _XSERVTransOpen: transport open failed for inet6/localhost:0
    _XSERVTransMakeAllCOTSServerListeners: failed to open listener for inet6

    X Window System Version 6.8.2
    Release Date: 9 February 2005
    X Protocol Version 11, Revision 0, Release 6.8.2
    Build Operating System: Linux 2.6.13 i686 [ELF]
    Current Operating System: Linux localhost 2.4.31 #6 Sun Jun 5 19:04:47 PDT 2005 i686
    Build Date: 11 September 2005
    Before reporting problems, check http://wiki.X.Org
    to make sure that you have the latest version.
    Module Loader present
    Markers: (--) probed, (**) from config file, (==) default setting,
    (++) from command line, (!!) notice, (II) informational,
    (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
    (==) Log file: "/var/log/Xorg.0.log", Time: Tue Feb 21 21:50:26 2006
    (==) Using config file: "/etc/X11/xorg.conf"

    *** If unresolved symbols were reported above, they might not
    *** be the reason for the server aborting.

    Fatal server error:
    Caught signal 11. Server aborting


    Please consult the The X.Org Foundation support
    at http://wiki.X.Org
    for help.
    Please also check the log file at "/var/log/Xorg.0.log" for additional information.

    XIO: fatal IO error 104 (Connection reset by peer) on X server ":0.0"
    after 0 requests (0 known processed) with 0 events remaining.
    tá faltando carregar algum módulo?

  2. cara no arquivo de log que ele mandou ver tem alguma coisa diferente??

    falows






Tópicos Similares

  1. Problemas no Boot do RH8
    Por no fórum Servidores de Rede
    Respostas: 6
    Último Post: 20-12-2002, 16:17
  2. Problemas no IMP
    Por PandaAzul no fórum Servidores de Rede
    Respostas: 5
    Último Post: 11-12-2002, 09:53
  3. Respostas: 3
    Último Post: 27-11-2002, 08:56
  4. Problemas no UEBMIAU
    Por ediguedes no fórum Servidores de Rede
    Respostas: 8
    Último Post: 16-10-2002, 14:15
  5. problemas no squid
    Por roggy no fórum Servidores de Rede
    Respostas: 2
    Último Post: 25-09-2002, 15:12

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L