+ Responder ao Tópico



  1. Aê galera.

    Estou instalando o Suse 10 em modo gráfico para testar a versão, mas estou tendo problemas com o monitor. Meu monitor é um Samsung SyncMaster 591s de 15', mas a distro não reconhece esse monitor, nem o tem na lista de seleção de monitores. Está sendo detectado um tal de monitor VESA que não tem nada haver. Não consegui achar uma opção de monitor Genérico como há no Conectiva por exemplo. Já testei instalar alguns modelos "próximos" ao meu, mas não tive êxito tb. Na hora de carregar o modo gráfico, a imagem fica muito maior que o monitor, e as cores todas bagunçadas.

    Como posso resolver isto? Há alguma opção que seja o monitor genérico??
    Qual é a opção certa para se instalar o Suse 10? Fiz a minha na opção de INSTALAÇÃO.

    Valeu :-D

  2. #2
    helio_
    bom dia:
    guando ficar fora de sincronismo, da la um CTRL+ALT+F2,entra em /etc/X11, e edita o xorg.conf:
    >> deve ficar + - assim, porem vc devera saber oq seu monitor suporta, pq vc pode danificar o mesmo em caso de valores errados <<

    Section "Monitor"
    HorizSync 31-68 ---> alterea aqui
    Identifier "Monitor[0]"
    ModelName "1024X768@75HZ"
    Option "DPMS"
    VendorName "--> LCD" ---> o meu e LCD
    VertRefresh 50-85 ---> altere aqui
    UseModes "Modes[0]"
    EndSection

    salve e saia, ( faça um backup do xorg.conf tbem, backup sempre ajuda ) e reinicie o pc.
    reforçando, saiba certo oq seu monitor suporta, entre no site do fabricante, ache o modelo correspondente (caso vc nao saiba) creio q em especificaçoes tecnicas tenha os valores correspondentes.
    posta aic deu certo
    boa sorte,



  3. Instalei o Suse 9.3 várias vezes. Sempre tenho problemas quando eu tento escolher as configurações durante a instalação. Agora eu instalo tudo nas opções padrões e somente depois de a instalação ter finalizado eu configuro de acordo com minhas necessidades.

  4. bom dia:
    guando ficar fora de sincronismo, da la um CTRL+ALT+F2,entra em /etc/X11, e edita o xorg.conf:
    >> deve ficar + - assim, porem vc devera saber oq seu monitor suporta, pq vc pode danificar o mesmo em caso de valores errados <<

    Section "Monitor"
    HorizSync 31-68 ---> alterea aqui
    Identifier "Monitor[0]"
    ModelName "1024X768@75HZ"
    Option "DPMS"
    VendorName "--> LCD" ---> o meu e LCD
    VertRefresh 50-85 ---> altere aqui
    UseModes "Modes[0]"
    EndSection

    salve e saia, ( faça um backup do xorg.conf tbem, backup sempre ajuda ) e reinicie o pc.
    reforçando, saiba certo oq seu monitor suporta, entre no site do fabricante, ache o modelo correspondente (caso vc nao saiba) creio q em especificaçoes tecnicas tenha os valores correspondentes.
    posta aic deu certo
    boa sorte,

    Cara.

    Alterei as freqs. conforme o manual do fabricante do meu monitor, mas ainda continua a mesma coisa. Vou postar aqui o meu xorg.conf pra ver se conseguimso descobrir o erro. Engraçado que minha placa de vídeo é uma Geforce 6600 e está sendo detectado como 6600GT

    # /.../
    # SaX generated X11 config file
    # Created on: 2006-02-25T00:43:11-0400.
    #
    # Version: 7.1
    # Contact: Marcus Schaefer <sax@suse.de>, 2002
    #
    # Automatically generated by [ISaX] (7.1)
    # PLEASE DO NOT EDIT THIS FILE!
    #

    Section "Files"
    FontPath "/usr/X11R6/lib/X11/fonts/misc:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/local"
    FontPath "/usr/X11R6/lib/X11/fonts/75dpi:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/100dpi:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/Type1"
    FontPath "/usr/X11R6/lib/X11/fonts/URW"
    FontPath "/usr/X11R6/lib/X11/fonts/Speedo"
    FontPath "/usr/X11R6/lib/X11/fonts/PEX"
    FontPath "/usr/X11R6/lib/X11/fonts/cyrillic"
    FontPath "/usr/X11R6/lib/X11/fonts/latin2/misc:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/latin2/75dpi:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/latin2/100dpi:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/latin2/Type1"
    FontPath "/usr/X11R6/lib/X11/fonts/latin7/75dpi:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/baekmuk:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/japanese:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/kwintv"
    FontPath "/usr/X11R6/lib/X11/fonts/truetype"
    FontPath "/usr/X11R6/lib/X11/fonts/uni:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/CID"
    FontPath "/usr/X11R6/lib/X11/fonts/ucs/misc:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/ucs/75dpi:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/ucs/100dpi:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/hellas/misc:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/hellas/75dpi:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/hellas/100dpi:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/hellas/Type1"
    FontPath "/usr/X11R6/lib/X11/fonts/misc/sgi:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/xtest"
    FontPath "/opt/kde3/share/fonts"
    EndSection

    Section "ServerFlags"
    Option "AllowMouseOpenFail"
    EndSection

    Section "Module"
    Load "dbe"
    Load "type1"
    Load "freetype"
    Load "extmod"
    Load "glx"
    Load "v4l"
    EndSection

    Section "InputDevice"
    Driver "kbd"
    Identifier "Keyboard[0]"
    Option "Protocol" "Standard"
    Option "XkbLayout" "br"
    Option "XkbModel" "abnt2"
    Option "XkbRules" "xfree86"
    EndSection


    Section "InputDevice"
    Driver "mouse"
    Identifier "Mouse[1]"
    Option "Buttons" "5"
    Option "Device" "/dev/input/mice"
    Option "Name" "ImPS/2 Generic Wheel Mouse"
    Option "Protocol" "explorerps/2"
    Option "Vendor" "Sysp"
    Option "ZAxisMapping" "4 5"
    EndSection


    Section "Monitor"
    HorizSync 30-55
    Identifier "Monitor[0]"
    ModelName "SYNCMASTER 591S591V TFT"
    Option "DPMS"
    VendorName "SAMSUNG"
    VertRefresh 50-120
    UseModes "Modes[0]"
    EndSection


    Section "Modes"
    Identifier "Modes[0]"
    Modeline "1024x768" 92.05 1024 1088 1200 1376 768 769 772 806
    Modeline "1024x768" 79.52 1024 1080 1192 1360 768 769 772 801
    Modeline "1024x768" 67.48 1024 1080 1184 1344 768 769 772 797
    Modeline "1024x768" 65.0 1024 1048 1184 1344 768 771 777 806 -hsync -vsync
    EndSection


    Section "Screen"
    DefaultDepth 24
    SubSection "Display"
    Depth 15
    Modes "1024x768"
    EndSubSection
    SubSection "Display"
    Depth 16
    Modes "1024x768"
    EndSubSection
    SubSection "Display"
    Depth 24
    Modes "1024x768"
    EndSubSection
    SubSection "Display"
    Depth 32
    Modes "1024x768"
    EndSubSection
    SubSection "Display"
    Depth 8
    Modes "1024x768"
    EndSubSection
    Device "Device[0]"
    Identifier "Screen[0]"
    Monitor "Monitor[0]"
    EndSection


    Section "Device"
    BoardName "GeForce 6600 GT (0x00F2)"
    BusID "1:0:0"
    Driver "nv"
    Identifier "Device[0]"
    VendorName "NVidia"
    EndSection


    Section "ServerLayout"
    Identifier "Layout[all]"
    InputDevice "Keyboard[0]" "CoreKeyboard"
    InputDevice "Mouse[1]" "CorePointer"
    Option "Clone" "off"
    Option "Xinerama" "off"
    Screen "Screen[0]"
    EndSection

    Section "DRI"
    Group "video"
    Mode 0660
    EndSection

    Section "Extensions"
    EndSection

    Valeu :-D






Tópicos Similares

  1. 2 Monitores No SuSE 10.2 HELP!!!
    Por oliveira.manoel no fórum Sistemas Operacionais
    Respostas: 2
    Último Post: 04-04-2008, 11:51
  2. problemas com monitor no suse 9.3
    Por rivo no fórum Servidores de Rede
    Respostas: 4
    Último Post: 25-06-2005, 22:09
  3. Problema com monitor no Suse
    Por monstrao no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 29-07-2004, 23:25
  4. Monitor de tráfego no Suse 8.1
    Por Abutre no fórum Servidores de Rede
    Respostas: 5
    Último Post: 10-11-2003, 17:23
  5. Mudar fonts no Suse !!!
    Por campos no fórum Servidores de Rede
    Respostas: 1
    Último Post: 29-07-2002, 13:37

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L