+ Responder ao Tópico



  1. #1

    Padrão Quotas no Mikrotik

    Olá pessoal , eu de novo. O Pessoal que ganha dinheiro com Mikrotik já me disseram que o MK tem esse recurso mas se recusaram a ensinar. Alguém da solidariedade free pode ajudar ? Como fazer quotas de downloads no MK ? Tipo:estabelecer a quantidade de downloads para determinado IP ou MAC e assim que ele atingir seu limite o Mk fazer um bloqueio ..... Espero ter resposta.
    Valeu muito , a rapaziada que tem ajudado, a comunidade free agradece.

  2. #2
    rps
    Visitante

    Padrão Re: Quotas no Mikrotik

    Companheiros ...! Meu amigo minha amiga.... ninguém sabe ? Posta ae a comunidade só tem a louvar. !!!! É caro uma informação dessa ? (aos que ganham R$ com o MK ).
    Posta ae. Grato mesmo !



  3. #3

    Padrão Re: Quotas no Mikrotik

    Citação Postado originalmente por rps67
    Olá pessoal , eu de novo. O Pessoal que ganha dinheiro com Mikrotik já me disseram que o MK tem esse recurso mas se recusaram a ensinar. Alguém da solidariedade free pode ajudar ? Como fazer quotas de downloads no MK ? Tipo:estabelecer a quantidade de downloads para determinado IP ou MAC e assim que ele atingir seu limite o Mk fazer um bloqueio ..... Espero ter resposta.
    Valeu muito , a rapaziada que tem ajudado, a comunidade free agradece.
    Ola galera o problema 'e o seguinte amigo, vc's tem que pelomenos ler um pouco mais ai vc's posta um script que tentou e n conseguiu ai sim podemos analisar oq esta errado e te dizer oq pode ser feito, mas po meu vc's chegar qui e dizer Po eu quero um script para fazrr isso assado, po meu ai 'e foa, pelo menos tenta e posta ai oque vc n esta conseguindo..... Mas para n ser chato ta ai, mas se vira com esse scirpt e perda pelo menos 1 noite de sono tentando ver como q fucniona.

    :if ([/queue simple find target-addresses=("192.168.1." . $i)] != "") do={
    :set traf [get [find target-addresses=("192.168.1." . $i)] total-bytes]
    :if ($traf > 104857600) do = {
    set [find target-addresses=("192.168.1." . $i)] max-limit= 64000/64000
    }
    }

  4. #4

    Padrão Re: Quotas no Mikrotik

    Implemente a integração do MK com um servidor Radius + Mysql. Caso tentar usar scripts comuns como apresentado pelo Tiago, fica simples o cliente burlar o sistema.



  5. #5
    gustkillerr
    Visitante

    Padrão Re: Quotas no Mikrotik

    usando hotspot amarrando , mac , ip fica muito dificil pro cliente burlar

  6. #6

    Padrão Re: Quotas no Mikrotik

    Acredite, o único meio eficiente é com o radius + o interim update configurado corretamente. Caso contrário vc terá de adicionar 02 scripts além do script acima para cada usuário/IP + scheduler



  7. #7
    hawk23
    Visitante

    Padrão Re: Quotas no Mikrotik

    Eu tb posso fazer o controle do cliente com mac+ip e liberar somente uma determinada banda para o mesmo ? tb funcionaria sem o cliente conseguir burlar o sistema .