+ Responder ao Tópico



  1. #1
    jvdebian
    :mrgreen: hi there

    ai galera, seguinte, coisa simples mas eu nao sei fazer.. hehehe ops:

    to tentando montar uma pasta q esta compartilhada no meu servidor windows e monta-la no meu servidor Debian... mas!!!

    quando tento usar o mount me da um erro dizendo que!!! olha ai...

    webserver:~# mount -t smbfs //192.168.8.5/Dowloads /mnt/server/
    mount: wrong fs type, bad option, bad superblock on //192.168.8.5/Dowloads,
    or too many mounted file systems
    webserver:~#

    eu usei o mesmo comando do Server q roda Fedora e funcionou sem problemas!!!!

    alguem tem uma luz ai???

  2. cara...

    vc está com o samba-client instalado no debian??

    geralmente acontece este erro qdo o pacote não está instalado..

    este erro está dizendo q não reconheceu o sistema de arquivos...

    tente usar o comando smbmount..

    valew



  3. #3
    jvdebian
    Ai valeu pela dica mano... achei o problema, eu tinha tudo instalado direitinho, o SMBClient tava instalado sim, mas tava faltando instalar o "smbfs" que e o que reconhece o protocolo SMB e faz ele legivel...

    valeu pela dica.. abracao!!!






Tópicos Similares

  1. Includes não funcionao no meu servidor.
    Por no fórum Servidores de Rede
    Respostas: 15
    Último Post: 01-07-2005, 08:04
  2. mensagem estranha no meu servidor
    Por andreylch no fórum Sistemas Operacionais
    Respostas: 3
    Último Post: 28-04-2005, 20:33
  3. Invasoes E Trojans no meu servidor
    Por vivaldorf no fórum Servidores de Rede
    Respostas: 7
    Último Post: 24-06-2004, 07:30
  4. Respostas: 3
    Último Post: 25-07-2003, 15:58
  5. monitiorar portas no meu servidor
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 14-11-2002, 17:46

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L