+ Responder ao Tópico



  1. #1
    MAKS01
    Pessoal eu tenho um Cisco 2501, e estou tendo o seguinte problema,
    Comprei o Roteador já usado, e entrei pela console e zerei ele, configurei o roteador tudo certo, ele a nivel de funcionamento esta OK, so que quando eu desligo e ligo ele novamente ele perde as configurações.

    Alguma alma Bondosa poderia me ajudar ???

    Grato !!!!

  2. # copy running-config startup-config


    []´s

    Marcos Pitanga



  3. Olá Maks01, acredito que seu router esteja com problemas de memória.

    Abraço e boa sorte


  4. #4
    morenocm
    Prezado,

    Em modo enable digite:

    Roteador_A#show version | include register
    Configuration register is 0x2102

    Se no valor da configuração der o regitro 0x2142 vc tem que muda-lo

    Roteador_A#enable
    Roteador_A#configure terminal
    Enter configuration commands, one per line. End with CNTL/Z.
    Roteador_A(config)#config-register 0x2102
    Roteador_A#exit
    Roteador_A#copy startup-confg running-config
    Entre em todas as interfaces e de um:
    no shutdown
    Roteador_A#end
    Roteador_A#wr

    Tudo funcionando.
    Um grande abraço.




  5. nossa amigo morenocm esta absulutamente certo e so segir os passos dele que ficara bom novamente ok te mais






Tópicos Similares

  1. o samba grava as configurações do micro ?
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 30-08-2005, 00:40
  2. Respostas: 4
    Último Post: 27-08-2005, 18:57
  3. SWL3300 - Melhorando as configurações dela
    Por Good_speed no fórum Redes
    Respostas: 2
    Último Post: 15-06-2005, 10:31
  4. salvar as configurações de um usuario para outro
    Por alexdmaio no fórum Servidores de Rede
    Respostas: 4
    Último Post: 14-12-2004, 20:02
  5. Respostas: 8
    Último Post: 05-05-2004, 18:41

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L