+ Responder ao Tópico



  1. Olá pessoal,

    configurei o samba com o seguinte configuração, mas ele ñ me permite gravar nada no diretorio, o q pode ser??

    Vale lembrar q eu consigo ler os arquivos do diretorio.



    #======================= Global Settings =====================================
    [global]

    # workgroup = NT-Domain-Name or Workgroup-Name, eg: LINUX2
    workgroup = empresa

    # nome na rede
    netbios name = pc

    # segurança
    security = share

    guest ok = yes

    read only = no

    #============================ Share Definitions ==============================
    [packages linux]
    path = /ruindows/linux
    browseable = yes
    writable = yes
    public = yes
    guest ok = yes
    read only =no
    force create mode = 777
    force directory mode = 777

  2. Beleza cara, talvez pode ser o valor que vc implementou nos campos:

    force create mode = 777
    force directory mode = 777

    as permissões estão certa, mas o modo de arquivos tem que ser especificado em formato octal, entao eh so colocar o 0 (zero) na frente, asim:

    force create mode = 0777
    force directory mode = 0777

    Tente, e posta aqui o resultado



  3. #3
    Apropos
    Tudo bem, cara?

    É bem provável que você tenha esquecido de "sertar" as permissões na pasta que vc compartilhou. Faça o seguinte:
    #Apenas para teste dê acesso full:
    chmod 777 /local/da/sua/pasta
    #Restarte o samba
    Depende da distro, mais vc sabe como é...
    # Prontinho!
    Depois não se esqueça de setar a pasta novamente para um padão de segurança mais confiável, ok?






Tópicos Similares

  1. Respostas: 2
    Último Post: 16-04-2013, 20:05
  2. Carrego o módulo do palm mas ele não configura o módulo no p
    Por vonlinkerstain no fórum Servidores de Rede
    Respostas: 0
    Último Post: 24-02-2005, 17:53
  3. Instalei Linux em um HD SCSI mas ele não ná o boot
    Por Wronieri no fórum Servidores de Rede
    Respostas: 2
    Último Post: 16-07-2004, 06:52
  4. ERRO NO PDC SEGUI O O TUTORIAL DAKI-MAS ELE NAUM ACEITA USER
    Por copynow no fórum Servidores de Rede
    Respostas: 8
    Último Post: 14-07-2004, 08:24
  5. Samba não funciona - help me
    Por no fórum Servidores de Rede
    Respostas: 7
    Último Post: 26-06-2003, 14:40

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L