+ Responder ao Tópico



  1. #1
    tanakaa
    Visitante

    Padrão Web Proxy

    [[email protected]] ip web-proxy> set enabled=yes port=3128 max-cache-size=1048576
    [[email protected]] ip web-proxy> print
    enabled: yes
    src-address: 10.0.0.0
    port: 3128
    hostname: proxy
    transparent-proxy: yes
    parent-proxy: 0.0.0.0:0
    cache-administrator: webmaster
    max-object-size: 4096 KiB
    cache-drive: system
    max-cache-size: 1048576 KiB
    max-ram-cache-size: unlimited
    status: rebuilding-cache
    reserved-for-cache: 9216 KiB
    reserved-for-ram-cache: 2048 KiB
    [[email protected]] ip web-proxy>

    Perguntas: 1) assim o proxy já está funcionando ?
    2) max-object-size: 4096 KiB (pra quem tem 256M quanto usaria aqui?)
    3) max-cache-size: 1048576 KiB(pra quem tem 256M quanto usaria aqui?)
    4) reserved-for-cache: 9216 KiB(pra quem tem 256M quanto usaria)
    5) reserved-for-ram-cache: 2048 KiB

    Espero a compreensão de todos.
    Tanakaa

  2. #2

    Padrão Re: Web Proxy

    Olha ae boa pergunta do Tanakaa. Gostaria também de vê a ajuda da galera mais experiente no MK. Dê uma força ae galera.



  3. #3

    Padrão Re: Web Proxy

    Se for squid que roda no mikrotik, segundo a documentacao do squid se nao me falha a memoria ele ocupa 10Mb de memoria por 1Gb de cache. faca suas contas

  4. #4
    gustkilllerr
    Visitante

    Padrão Re: Web Proxy

    No MT é 15mb de ram pra cada 1gb de cache...



  5. #5

    Padrão Re: Web Proxy

    Tanakaa, eu também não sei se ele está rodando, pois no winbox aparece que está running, mas quando vou verificar se está sendo armazenado conteúdo cache, o cache fica vazio...
    Será que alguém sabe como fazer para armazenar paginas atraves do mikrotik????
    Ajudem....

  6. #6

    Padrão Re: Web Proxy

    Bom Rafael, se soubesse tiraria suas duvidas, mas também tenho as mesmas, to estudando e testando com estas duvidas. Espero que a galera ae que já tem mais experiências possa nos ajudar !
    Vamos aguardar ...!



  7. #7

    Padrão Re: Web Proxy

    Bem Pessoal,ultimamente tenho visto muita gente boa cooperando com a rapaziada que está iniciando no Mk, fico feliz com isso, agente lê mas uma mãozinha sempre ajuda e muito.
    Alguém do forum usa o proxy do Mk ?
    Alguém poderia responder a primeira pergunta do tanakaa (a primeira do tópico ) acho que tiraria muita duvida de muita gente.
    Alguém que usa proxy no Mk da uma força ae !!!
    Valeu !!!!!!!!!! :?

  8. #8

    Padrão Re: Web Proxy

    Apague o endereço que está na caixa "src-address". (Pelo menos até você conseguir fazê-lo funcionar);

    Tente usar o proxy normal sem ser o proxy transparente e configure manualmente no browser do cliente, inclusive a porta 3128 que você está usando.

    Veja se assim funciona e poste o resultado.

    Samuel.



  9. #9

    Padrão Re: Web Proxy

    Citação Postado originalmente por Samuelso
    Apague o endereço que está na caixa "src-address". (Pelo menos até você conseguir fazê-lo funcionar);

    Tente usar o proxy normal sem ser o proxy transparente e configure manualmente no browser do cliente, inclusive a porta 3128 que você está usando.

    Veja se assim funciona e poste o resultado.

    Samuel.
    boa, desta forma que o amigo menciona funciona filé, a única diferença do que eu estou usando aki é que a porta é 1080, e roda filé. um abraço...

  10. #10

    Padrão Re: Web Proxy

    ai kra, agora é só vc fazer uma regra de nat para redirecionar todo o trafego com destino a porta 80 no protocolo tcp para a porta q ta rodando o teu proxy, ai ñ vai precisar mais setar configurações nas máquinas para o cache funcionar



  11. #11

    Padrão Re: Web Proxy

    ai galera eu tenho o proxy rodando numa boa, em relacao a armazenamento de paginas funciona sim mas tambem nao sei como ver as paginas armazenadas vou postar uma foto do meu proxy rodando e como esta configurado ok espero estar ajudando
    http://www.parqueonline.com/proxy 1
    http://www.parqueonline.com/proxy 2

    espero ter ajudado

  12. #12



  13. #13

    Padrão Re: Web Proxy

    os kra fala redimensiona para porta 80 e bla bla bla.. mais tem mta gente q nao sabe faze.. oqq custa passa o comando inteiro?

    o meu proxy ta rodando perfeitamente!

    /ip firewall nat add in-interface=ether1 dst-port=80 protocol=tcp action=redirect to-ports=3128 chain=dstnat

    com isso vc vai ta redirecionando tudo q entra na porta 80 para porta 3128!

    obrigado e tchau!

  14. #14

    Padrão Re: Web Proxy

    Ei galera, axo que voces fugiram um pouco do assunto.
    O cara comecou perguntando a quantia de memoria pra usar...
    Dpois ja comecaram a falar em redirecionamento e tals e esqueceram da memoria....

    Vamos nos concentrar no topico solicitado.. se alguem tem alguma duvida abra outro topico e nao fique fazendo perguntas no que esta rolando pq foge do assunto principal..

    Tb tenho duvidas em quanto de memoria utilizar.. alguem ai sabe?



  15. #15

    Padrão Re: Web Proxy

    kra.. o forum eh pra debate.. oq entrar no assunto ta valendo

    e se sua duvida eh o tanto de memoria..

    sao 15 mb de memoria para kda 1gb de proxy.. intao calcule ae.. e veja oq vc acha melhor

    obrigado ae e tchau