+ Responder ao Tópico



  1. #1
    Pri
    Visitante

    Padrão não inicia

    Oi gente,

    Acabei de instalar Linux sistema Slackware no meu notebook só que quando vai iniciar, começa a correr aqueles pontinhos e para.

    É a primeira vez que uso o linux e não sei o que é isso

    Alguém poderia me ajudar

    obrigada

  2. #2

    Padrão Re: não inicia

    Æ!!

    Só com essas informações fica dificil...O que aparece??? Alguma frase antes de parar?

    Posta mais alguma coisa para o pessoal poder ajudar...

    Há braços



  3. #3

    Padrão Re: não inicia

    Qual a configuração do hardware?
    Qual o tipo de instalação empregado, (kernel, partições etc...)

    Posta + detalhes!!

    mtec :-o :-o :-o

  4. #4

    Padrão Re: não inicia

    vc recompilou o kernel? é possível que tenha esquecido alguma coisa. Bem, no cd de instalação do slackware vc tem instruções de como dar um boot regular pelo bare.i (vc lembra de suas partições, não?), então dê o boot regularmente pelo cd e recompile o kernel com as configurações apropriadas para o seu ntbk.




  5. #5
    Pri
    Visitante

    Padrão Re: não inicia

    só aparece loading Slackware............. e trava
    tenho um ACER 3000
    semprom 1.8
    HD 40

    não tem nenhum sistema a + instalado. só ele
    será que o slackware é muito pesado pra carregar?

    por favor gente quem puder me ajudar agradeço, é meu primeiro contato com ele e gostaria de continuar usando.

    obrigada

  6. #6

    Padrão Re: não inicia

    acho engraçado as pessoas a quem a gente dá uma orientação e elas voltam, SEM RESPONDER O QUESTIONAMENTO DE QUEM POSTOU, e ficam apenas no "chute": "ah, será que o vento que balançou a palmeira lá em copacabana influiu no travamento do meu mouse?".

    Olhe mina, na boa: RESPONDA o que se perguntou, FAÇA o que foi sugerido e DEPOIS, só DEPOIS retorne com informações NOVAS. Nós JÁ SABEMOS que a máquina tá travando por conflito com o seu hardware. Contudo, as informações que vc dá são próprias para serem aplicadas em bolas de cristal (a minha tá trincada, não funciona mais) ou em cartas de tarô - ainda estou no primeiro estágio, não dá pra inferir o que está acontecendo, ou ainda, em sessão espírita, já que sua instalação tá praticamente morta.

    retorne com os detalhes. Daí a gente continua a prosa.

    :x



  7. #7
    Pri
    Visitante

    Padrão Re: não inicia

    Irado
    é só ignorar o que eu escrevi e deixar as outras pessoas me ajudar
    vc não é obrigado a responder minhas perguntas

  8. #8
    gsteixei
    Visitante

    Padrão Re: não inicia

    Primeiro de tudo, parabens por ter escolhido o Linux. Se não deu certo a primeira instalação, nao desanime, pois a primeira vez que eu instalei nao rodou o modo grafico e eu acabei desistindo, só fui usar o linux uns dois anos depois :-). Portanto, muita calma nessa hora.
    Se vc diz que só aparecem pontinhos, talvez o lilo (carregador de boot) nao tenha sido instalado corretamente. Entao vamos lá, coloque o cd de instalação novamente e de o boot, logue como root e digite: (pode ignorar o #, usamos este sinal pra indicar um comando )

    # rm -R /boot
    # mkdir /mnt/temp
    # mount /dev/hdxy /mnt/temp (substitua hdxy por sua partição Linux *)
    # ln -s /mnt/temp/boot/
    # lilo -C /mnt/temp/etc/lilo.conf


    * provavelmente deve ser hda, para ter certeza digite antes
    # fdisk -l
    todas as partições vao aparecer, ai vc vai ver que uma diz linux. se for a unica, é esta.

    Isso deve funcionar.



  9. #9
    gsteixei
    Visitante

    Padrão Re: não inicia

    Só mais uma coisa, apesar do slackware ser uma das melhroes distribuiçoes linux, acho melhor no seu caso trocar por outra, o slackware é meio complicado pra quem esta iniciando. Não que vc nao vai saber usar, até acredito que é uma boa escolha pra quem quer aprender, mas digamos, se vc quer um linux facil, existem distribuições melhores. Mas se vc optar por continuar no slackware, pode contar com o nosso apoio e qualquer duvida poste aqui.

  10. #10

    Padrão Re: não inicia

    Citação Postado originalmente por Pricila
    Irado
    é só ignorar o que eu escrevi e deixar as outras pessoas me ajudar
    vc não é obrigado a responder minhas perguntas
    Me avisaram sobre este topico sobre um suposto mal entendido entre as partes, bom vamos lá.
    1) Ninguem poder tirar a razão do irado, agente está aqui pra ajudar e faz isso porque gosta, mas sem informações fica dificil, nao estamos vendo o que acontece
    2) Não acho que ocorreu uma "grosseria" da parte dele, basta vcs lerem o que ele escreveu de uma forma impessoal, ele não tem motivo algum pra fazer um ataque pessoal, então não leve o que foi escrito como tal
    3)A Pricila tb ta certa, se não quiser ajudar eh soh não responder


    E como já estou aqui, vamos falar do problema e te instruir de como obter mais repostas (e melhores aqui no forum).
    1) Veja isso aqui:
    https://under-linux.org/wiki/UnderLi...rapidamente.3F

    2) Fale pra gente:
    * Versao slack
    * qual kernel vc escolheu pra instalar
    * que tipo de hd essa maquina tem e o modelo da placa mae

    Se vc tiver ai fácil pega algum livecd (slax,kurumin,etc) e tenta bootar com ele, se funfar vc jah pode descartar de cara a possibilidade de pau de hardware, se não funfar eh bom tentar instalar outra distro pra ver o qda

    Bom espero q todo mundo esqueca o mal entendido agora e tente ajudar



  11. #11
    Pri
    Visitante

    Padrão Re: não inicia

    Citação Postado originalmente por gsteixei
    Só mais uma coisa, apesar do slackware ser uma das melhroes distribuiçoes linux, acho melhor no seu caso trocar por outra, o slackware é meio complicado pra quem esta iniciando. Não que vc nao vai saber usar, até acredito que é uma boa escolha pra quem quer aprender, mas digamos, se vc quer um linux facil, existem distribuições melhores. Mas se vc optar por continuar no slackware, pode contar com o nosso apoio e qualquer duvida poste aqui.
    obrigado pela paciência e desculpe se ainda não sei nada

  12. #12
    Pri
    Visitante

    Padrão Re: não inicia

    Moderador,

    Eu acabo de iniciar no linux e ele manda eu compilar o kernel
    Não coloquei nenhuma mensagem a mais porque não aparecia nada
    Se você acha que não foi uma grosseria, veja o que ele está escrevendo pra mim:

    "se não tem competência pra seguir instruções simples, NÃO PERGUNTE. Volte pro rwindows. Ah, e NUNCA poste alguma coisa assim no público, vc se arrisca a tomar uma resposta que, aí SIM, vai ser MUITO mal-educada evil outra coisa: não marque mais karma negativo pra mim. Não gosto disso, e vc não tem nível pra me avaliar, patricinha..


    Citação Postado originalmente por 1c3_m4n
    Citação Postado originalmente por Pricila
    Irado
    é só ignorar o que eu escrevi e deixar as outras pessoas me ajudar
    vc não é obrigado a responder minhas perguntas
    Me avisaram sobre este topico sobre um suposto mal entendido entre as partes, bom vamos lá.
    1) Ninguem poder tirar a razão do irado, agente está aqui pra ajudar e faz isso porque gosta, mas sem informações fica dificil, nao estamos vendo o que acontece
    2) Não acho que ocorreu uma "grosseria" da parte dele, basta vcs lerem o que ele escreveu de uma forma impessoal, ele não tem motivo algum pra fazer um ataque pessoal, então não leve o que foi escrito como tal
    3)A Pricila tb ta certa, se não quiser ajudar eh soh não responder


    E como já estou aqui, vamos falar do problema e te instruir de como obter mais repostas (e melhores aqui no forum).
    1) Veja isso aqui:
    https://under-linux.org/wiki/UnderLi...rapidamente.3F

    2) Fale pra gente:
    * Versao slack
    * qual kernel vc escolheu pra instalar
    * que tipo de hd essa maquina tem e o modelo da placa mae

    Se vc tiver ai fácil pega algum livecd (slax,kurumin,etc) e tenta bootar com ele, se funfar vc jah pode descartar de cara a possibilidade de pau de hardware, se não funfar eh bom tentar instalar outra distro pra ver o qda

    Bom espero q todo mundo esqueca o mal entendido agora e tente ajudar



  13. #13

    Padrão Re: não inicia

    Citação Postado originalmente por Pricila

    "se não tem competência pra seguir instruções simples, NÃO PERGUNTE. Volte pro rwindows. Ah, e NUNCA poste alguma coisa assim no público, vc se arrisca a tomar uma resposta que, aí SIM, vai ser MUITO mal-educada evil outra coisa: não marque mais karma negativo pra mim. Não gosto disso, e vc não tem nível pra me avaliar, patricinha..
    isso num tava em lugar algum do topico entao num tenho como saber neh........ falei pelo oq esta registrado.

    Nao vou ficar alimentando brigas, jah dei as instruções, fiz algumas perguntas pra tentar te ajudar mas vc ainda ta dando atencao ao ocorrido ao inves de se concentrar no seu problema...

  14. #14
    Administrador Avatar de Fernando
    Ingresso
    Jul 2001
    Localização
    Campinas Area
    Posts
    4.996
    Posts de Blog
    4

    Padrão Re: não inicia

    Perdoe o meu entrometimento, mas já eu nao concordo com o Irado, e apesar de ter estado longe do site que tanto lutamos (Ice ) pra evoluir, eu me lembro muito bem de como eu ero no começo, e como sempre tentei ser claro e EDUCADO com quem sabe menos que eu.

    Portanto, eu EXIJO respeito da parte dos nossos usuários avançados para com os iniciantes, eles são o futuro do que vocês fazem agora, de nada vale esnobar e se eu começar a ver isso com frequência, medidas serão tomadas. Eu nao gostaria de levar uma resposta como esta, portanto não gosto que outros levem.

    Explicando melhor, eu até entendo sua intenção Irado, mas palavras citadas no meio da resposta deixam ela em tom ofensivo e isso não é legal da sua parte. Eu concordo com seu ponto de vista geral, durante anos e anos de suporte eu também não veria informações suficientes na resposta, mas nunca iria cobra-las de alguém que acabou de começar.

    Recado geral: Por favor pessoal, tentem ser mais educados com os outros usuários, não estou dizendo de forma alguma que deixem de ser objetivos, mas que tentem se expressar de forma a manter o nível da conversa tal como ela deve ser. Formal ou informalmente.

    Obrigado.
    Qualquer duvida entrem em contato. (Ambas as partes)



  15. #15
    gsteixei
    Visitante

    Padrão Re: não inicia

    Qto ao hardware nao se preocupe que sua maquina roda o Slackware tranquilo.
    Diga ai se funcionaram os passos que eu te passei.


  16. #16
    mcyberx
    Visitante

    Padrão Re: não inicia

    olá, tenho uma dica:

    instala o grub ao invés do lilo. pode resolver seu problema.

    o grub pode ser pego em www.linuxpackages.net

    e no endereço abaixo tem um tutotial explicando como fazer:

    http://www.devin.com.br/eitch/tlm4/s...ando-grub.html

    boa sorte!



  17. #17
    Pri
    Visitante

    Padrão Re: não inicia

    puxa vida! funcionou!
    obrigada a todos