Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Pessoal, estou o seguinte problema:

    Configurei a conexão com os clientes via PPPoE.

    O problema é que o controle de banda só funciona se o cliente utilizar o nat ao invés do proxy.

    Se eu configurar o proxy para o cliente, o controle de banda deixa de funcionar e nem marca os pacotes em queue.

    O que está acontecendo ?

    Eu só consigo controlar banda pelo Nat e não pelo proxy ? Ou te m alguma coisa errada ?

    Estou usando a versão 2.9.1

    Desde já agradeço

    Samuel.


  2. #2
    allancosta
    cara n sei se pode ajudar
    mas tem uma coisa chamada delay_pools,
    procure por isso
    ele limita banda com o squid
    talvez possa ajudar



  3. Ok, vou dar uma pesquisada nisso...

    Valeu.

  4. delay pool consome muito da maquina e ja naum eh mais essas coisas.
    Seria melhor se voce separasse os servicos.
    Squid numa maquina e o controle de banda na outra.

    :mrgreen:



  5. Isso está sendo ocasionado devido a queue estar sendo apontada para a interface externa que faz o nat.
    Se voce fizer o controle de banda e apontar direto na interface interna, o trafego que vem do proxy vai ser controlado tambem.
    E outra, o delay pools pode ser uma boa alternativa, e se souber configurar legal o store io, melhor ainda. A diferenca do delay pools é um consumo 20% a mais do squid. Entao, se o squid console 10% da maquina, ele consumiria 12% com delay pools.

    Saudações,






Tópicos Similares

  1. Problema com Redirect + proxy
    Por spyderlinux no fórum Servidores de Rede
    Respostas: 7
    Último Post: 10-02-2006, 11:26
  2. Problemas com PPPoE-Server
    Por sarna no fórum Servidores de Rede
    Respostas: 5
    Último Post: 05-09-2005, 16:35
  3. problemas com pppoe + radius + bandlimit
    Por cooperbr no fórum Redes
    Respostas: 13
    Último Post: 30-08-2005, 14:29
  4. Problemas com PPPoE + radiusd
    Por Ney Corrêa no fórum Redes
    Respostas: 0
    Último Post: 01-10-2004, 12:47
  5. Problema com PPPoE
    Por haas no fórum Sistemas Operacionais
    Respostas: 3
    Último Post: 02-08-2004, 19:01

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L