+ Responder ao Tópico



  1. #1
    jotacekm
    Preciso instalar uma impressora no linux pra ficar como um servidor de impressão, eh uma hp deskjet 3550, usb.
    Instalei o cups, o ESP ghostscript, o HPLIP e hpijs (drivers oficiais da hp pra linux) e tudo blz. Mas nao ta funcionando, dá um erro de device_not_found
    Eu uso um mouse usb que funciona na boa. O que eu vejo é que: se eu desconecto e reconecto meu mouse, no messages aparece o seguinte:

    Mar 8 10:49:09 localhost kernel: usb 2-1: USB disconnect, address 5
    Mar 8 10:49:11 localhost kernel: usb 2-1: new low speed USB device using uhci_hcd and address 6
    Mar 8 10:49:11 localhost kernel: input: HID 1241:1177 as /class/input/input5
    Mar 8 10:49:11 localhost kernel: input: USB HID v1.10 Mouse [HID 1241:1177] on usb-0000:00:1d.1-1

    Agora, se eu desconecto e conecto o cabo usb da impressora, tentei reconectar varias e varias vezes em todos os slots, no messages nao produz nenhuma mensagem. Eu ja ate recompilei o kernel com USB printer support como built-in, e nada.

    Alguém tem idéia de como resolver isso?

  2. Instale o soft hpoj, e use a ferramenta ptal-init --setup para detectar a impressora. Muito intuitivo !!!

    Siga os passos necessários para configuração e pronto!!

    mtec

    8-)



  3. #3
    jotacekm
    Citação Postado originalmente por mtec
    Instale o soft hpoj, e use a ferramenta ptal-init --setup para detectar a impressora. Muito intuitivo !!!

    Siga os passos necessários para configuração e pronto!!

    mtec

    8-)
    blz, vou tentar amanhã, apesar de eu ter visto gente dizendo pra desinlstar o hpoj antes de instalar o HPLIP

  4. Bom... tenho um servidor com uma impressora USB, rodando joinha !! :wink:

    mtec :-o






Tópicos Similares

  1. Respostas: 2
    Último Post: 14-01-2007, 11:48
  2. Problema estranho com servidor Debian 3.1 Stable
    Por zenun no fórum Servidores de Rede
    Respostas: 1
    Último Post: 20-11-2006, 21:10
  3. Problema estranho com ncsa_auth.
    Por cag no fórum Servidores de Rede
    Respostas: 19
    Último Post: 10-01-2006, 22:01
  4. Problemas estranhos com relay
    Por Super_Diaulas no fórum Servidores de Rede
    Respostas: 0
    Último Post: 26-10-2005, 10:21
  5. Problemas estranhos com o AP 2000
    Por Pulchi no fórum Redes
    Respostas: 2
    Último Post: 15-03-2005, 12:57

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L