+ Responder ao Tópico



  1. #1
    MVZS
    Olá pessoas.
    Desliguei o micro e quando religuei o X não entra mais, vai direto pro modo texto. Tentei ler alguns logs que dizem que o xorg não conseguil encontrar "fonts". Ontem eu deletei umas fontes EAN. Mas hoje pela manhã tudo estava funcionando. Como posso recuperar isso? Migrei pro Linux aqui na empresa e agora está tudo parado. Agradeço por alguma dica salvadora. Valew! :wink:

  2. #2
    felco
    Poste o final do log do seu xorg




  3. #3
    MVZS
    .
    .
    .
    (II)Xinput:Adding extended input device"NVIDIA event handler" (typether)
    (II)Mouse1:PS2enabledatareporting:succeded

    Fatal server error: Could not open default font "fixed"

    ...será que isso ajuda a identificar?

  4. Voce tem que instalar o pacote de fontes minimas para rodar o X.
    Da uma olhada no site ou no cd da sua distribuicao se tem esse pacote.
    Por exemplo, o do slackware10.2 é o "x11-fonts-misc-6.8.2-noarch-3".
    Depois de baixar é só da um installpkg no package como root, mas isso no slackware, não sei como deve ser na sua distribuição.



  5. #5
    MVZS
    Valew Yoshio :-D !!!!
    Era isso mesmo só que eu usei o urpmi do Mandriva.
    Grande abraço. :-D






Tópicos Similares

  1. Respostas: 11
    Último Post: 10-03-2012, 21:01
  2. Respostas: 2
    Último Post: 05-07-2010, 08:13
  3. Área de trabalho bloqueada-não consigo mais entrar
    Por lfernandosg no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 21-10-2008, 15:04
  4. Não consigo me conectar no MYSQL
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 11-08-2003, 08:49
  5. Não consigo instalar pacotes no Conectiva 8
    Por lessandronp no fórum Servidores de Rede
    Respostas: 2
    Último Post: 09-08-2003, 18:04

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L