+ Responder ao Tópico



  1. #1
    Waltinhorj
    Visitante

    Padrão Java instalado !! firefox se fecha.

    Galera, estou começando a usar o slack, tava no redhat... estou com um problema, é o seguinte: instalei o firefox, baixei o java, movi o diretorio criado para /usr/lib, fiz o link para o diretorio do pluguin no firefox... ae o firefox inicia normalmente, mas quando entro na pagina do bradesco e fecha o firefox... alguém pode me ajudar ????

    Waltinho-RJ
    [email protected]

  2. #2

    Padrão Re: Java instalado !! firefox se fecha.

    tivemos esse mesmo problema aqui onde eu trabalho, a maquina era um amd64 e instalamos o slack64 nela, criamos o link simbolico do plugin do java para a pasta plugin do firefox(como diz a documentacao), mas quando se abre uma pagina com alguma coisa em java o firefox fecha. Parece que nao tem plugin do java para firefoz em amd64.



  3. #3
    Waltinhorj
    Visitante

    Padrão Re: Java instalado !! firefox se fecha.

    Amigão, pior de tudo que o meu não é um AMD64 !!! :?

  4. #4

    Padrão Re: Java instalado !! firefox se fecha.

    postae a versao do:
    Firefox
    Java
    Slackware

    e tbm o caminho completo do arquivo real e do arquivo link...eu ja tive esse problema mas foi pq eu linkei o arquivo errado.... :-D



  5. #5
    Waltinhorj
    Visitante

    Padrão Re: Java instalado !! firefox se fecha.

    Será que fiz essa m.... mas vamos lá...

    Firefox - 1.5.0.1
    Java - jre-1_5_0_06-linux-i586.bin
    Slack - 10

    Real: #/usr/lib/java/plugin/i386/ns7-gcc29#
    libjavaplugin_oji.so*
    Link: #/download/firefox/plugins#
    libnullplugin.so*

    Acho que é só !!

  6. #6
    Waltinhorj
    Visitante

    Padrão Re: Java instalado !! firefox se fecha.

    Desculpe !! onde se lê:

    Real: #/usr/lib/java/plugin/i386/ns7-gcc29#
    libjavaplugin_oji.so*

    Na verdade é:
    #/usr/lib/jre1.5.0_01/plugin/i386/ns7-gcc29#
    libjavaplugin_oji.so*



  7. #7
    Waltinhorj
    Visitante

    Padrão Re: Java instalado !! firefox se fecha.

    SDM,

    vc matou a parada... putz...

    eu tava linkando o arquivo errado... em vez de:
    #/usr/lib/jre1.5.0_01/plugin/i386/ns7
    tava linkando:
    #/usr/lib/jre1.5.0_01/plugin/i386/ns7-gcc29

    Já testei e funfo bonito... cara, são pessoas como você q nos fazem cada vez mais acreditar que o linux pode entrar na casa de todos que ainda usam o ruindows !!! abração e se precisar de alguma ajuda, mesmo com minha pouca experiência, é só falar !!!