+ Responder ao Tópico



  1. #1
    marcmarq
    Bom dia Senhores,
    Comecei a 'puxar' umas novas atualizações pela tanto pelo meu CD quanto pela internet, através do programa Sysnatic e cliquei em ATUALIZAR.
    Porém para minha surpresa não somente o programa que eu queria instalar (Kcalc) não funcionou como também fez com que eu perdesse a minha interface gráfica quando eu tentei reiniciar o micro, ou seja, nada de KDE, ou algo que paressa com um gerenciador de janelas.

    Tentei xf86config e... nada!
    Tentei xf85cfg -textmode e... nada!
    Aí começou o desespero...
    Puxei as últimas versões (acredito eu) do XFrre86 através dom comando apt-get install bláblá... e nada.
    Puxei várias atualizações de kdebase, kde-common, kde-bláblá e... nada.

    Como eu faço pra ele (o micro) sarar?!?!

    Obrigado, Márcio.

  2. se nao me engano conectiva nao usa mais xfree eh o Xorg






Tópicos Similares

  1. Kde no conectiva 10
    Por mastellaro no fórum Servidores de Rede
    Respostas: 1
    Último Post: 16-11-2005, 11:16
  2. ipp2p no Conectiva 10
    Por eduroges no fórum Servidores de Rede
    Respostas: 0
    Último Post: 10-07-2004, 00:25
  3. win modens no conectiva 10
    Por cloud no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 05-06-2004, 00:21
  4. Erro no apt-get update para atualizar distro.
    Por Hacinn no fórum Servidores de Rede
    Respostas: 3
    Último Post: 05-05-2004, 09:53
  5. apt-get update nao funciona
    Por muganga no fórum Servidores de Rede
    Respostas: 4
    Último Post: 19-11-2003, 22:11

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L