+ Responder ao Tópico



  1. #1

    Padrão Slackware lento !!!

    Ola Galera,

    Já postei essa duvida aqui antes, mas infelizmente não obtive respostas. Mas vamos lá.

    Tenho um Slackware 10.2 kernel 2.4.31 instalado na seguinte maquina:

    AMD Atlhon 64 +3200(939)
    ASUS A8V-Deluxe
    1GB DDR 400(Dua Channel)
    250GB Seagate (PATA)
    NX6600GT(MSI)

    Agora o problema. No Slackware usando o KDE 3.4, este micro carroça....serio...não estou brincando....fica lento....principalmente quando abro FireFox e ThunderBird junto....fica lento...da vontade de dar um murro no monitor....ja tentei usar FluxBox ou BlackBox....mas continua a mesma porcaria quando abro os aplicativos...

    Agora o problema, no Windows XP, minha maquina so falta voar....abro 10 Janelas do Explorer, fico fazendo download enquanto jogo Battlefield 2...etc..etc...ou seja, coisas extremamente pesadas...

    O que acontece ?? Problema no Slackware ? Problema do Linux ? Problema do KDE ? Muito estranho isso.....

    Detalhe...quando instalei o Ubuntu....ficou muito mais rapido....

    Falow !

  2. #2

    Padrão Re: Slackware lento !!!

    kra, voce instalou o driver de video da Nvidia?


    essa placa ae é um monstro e provavelmente so vai funcionar com o driver..


    tenta instalar e configurar o xorg direitinho


    acho que vai resolver seu problema...


    []'s



  3. #3

    Padrão Re: Slackware lento !!!

    Então cara.....configurei a minha Placa tranquilo...esta tudo funcionando....inclusive com suporte a OpenGL....porque jogo muito....

    Sera que pode ser problema do kernel 2.4 em relação a processadores 64bits ??? :-o :-o :-o :-o :-o :-o

    Falow !

  4. #4

    Padrão Re: Slackware lento !!!

    cara, nunca instalei o slack em uma máquina 64 bits, mas um amigo meu disse que laptop dele, quando era instalado o slack com o kernel normal dava problema. Tenta instalar o slamd64, que é um fork do slack para 64 bits.



  5. #5
    gsteixei
    Visitante

    Padrão Re: Slackware lento !!!

    Isto é só uma hipotese acho que provavelmente é pq sua maquina é 64, mas faça uma experiencia. Com a quantidade de memoria q vc tem nem precisa Swap, tente desabilita-la, talvez a maquina esteja usando ela. De o comando
    # swapoff -a


  6. #6

    Padrão Re: Slackware lento !!!

    pode ser o acesso a disco : tenta ativar o dma :

    hdparm -d /dev/hda

    mais informações : http://www.piterpunk.hpg.ig.com.br/artigos/hdparm.html