+ Responder ao Tópico



  1. Comecei a mexer com o MK tem 3 dias.
    Consegui configurar o PPPoE Server (concentrador), fiz autenticar em outra maquina no radius ja configurado, fiz nat, coloquei controle de banda pra navegacao e pra p2p separados.
    Esta tudo funcionando perfeitamente.
    Eu me conecto por ele atravez do pppoe e navego na boa.
    O que eu to precisando agora eh alguma regra pra bloquear qualquer tipo de acesso que naum seja por PPPoE.
    Naum quero que o cliente configure um ip e saia navegando.

    Gostaria tb de implementar algo mais seguro. Tipo pppoe+mac+ip.
    Ja fiz o cadastro do mac da maquina teste, soh naum sei como amarrar o mac ao ip e bloquear quem naum estiver cadastrado.
    Se algue puder dar uma força eu agradeço!

  2. Veja em Firewall / Nat se tem um Nat configurado. Aqui estava acontecendo o mesmo. Desabilitei o Nat e agora só navega quem se autentica via PPPoE.

    Com o Nat habilitado qualquer um navega, desde que possua ip da mesma rede.

    Samuel.



  3. Desabilitei o nat e ninguem mais navegou.
    Somente o msn.

    No freebsd eu uso uma regra assim:
    add 1 deny all from any to any via wi1

    Ai soh passa o trafego pppoe.
    No MK deve ter alguma coisa parecida.
    Se alguem souber me dah um toc.

  4. Ah... tem um detalhe:

    Estou usando proxy. Se configurar o proxy no MK e nos clientes funciona 100%. Aí só navega quem se conectar via PPPoE e tiver o proxy configurado.



  5. Eu uso proxy em um servidor a parte.
    Preciso de uma regra simples de firewall pra bloquear o trafego pela interface de rede mas liberar pelos tuneis...
    O freebsd trata os tuneis como uma nova interface. Sera que o mk tb faz isso?






Tópicos Similares

  1. Respostas: 8
    Último Post: 09-04-2012, 08:56
  2. Liberar navegação somente p/ usuários auth no PPPoE
    Por oliveiratoppa no fórum Redes
    Respostas: 0
    Último Post: 27-03-2008, 11:18
  3. Liberar navegação somente p/ usuários auth no PPPoE
    Por oliveiratoppa no fórum Redes
    Respostas: 1
    Último Post: 27-03-2008, 09:21
  4. Respostas: 8
    Último Post: 01-09-2007, 18:43
  5. Paginas do braowser nao abre apos conexao adsl
    Por sgeovane no fórum Servidores de Rede
    Respostas: 2
    Último Post: 10-01-2006, 18:13

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L