Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    Tecnico_LinkMais
    Meu servidor de email apareceu esse erro na inicialização... qndo uso o cd de instalação usando o comando bari.i tbm da o mesmo erro... alguem pode me dar uma luz? estou precisando muito disso...

  2. #2
    felco
    Posta mais informações... passa algumas linhas adicionais que voce achar relevante, e tambem a configuracao da maquina




  3. #3
    Tecnico_LinkMais
    Minha maquina e a seguinte
    um p4 2.4 + 254 de ram...
    tem um HD de 120gb...
    ela e usada so pra servidor de Email...
    tava funcionando normal... ate q travou e qndo eu reinicei apareceu esse erro....
    ele vai fazendo os processos iniciais qndo da esse erro e trava
    warning: unable to open an initial console
    e dae naum passa mais
    os servicos dela saum o postifix, mysql, pop3 e imap
    somente...

    tbm qndo pego o cd de instalacao do Slack 10.1 q boto o comando
    "bare.i root=/dev/hda1 noinitrd rw"
    da o mesmo erro!

    se quizer saber mais algum detalhe so perguntar...

    to precisando muito dessa ajuda... alguem q poder me ajudar pode ser por msn tbm...

    tecnico@linkmais.com.br

    fico grato desde ja....

  4. #4
    felco
    bare.i root=/dev/hda1 noinitrd rw
    Cara isso esta correto, e /dev/hda1 e seu /?

    Se for isso, talvez eu esteja errado, mas eu acredito que voce esta com problemas no filesystem... ou em outras palavras seu HD ta com pau...

    Esse erro acontece porque o init(me corrigi se eu estiver errado) nao consegue encontrar o /dev/console ou /dev/tty0 ou se for o caso o udev pode estar com problemas... oque eu te recomendo e fazer um backup ASAP da informacao critica do seu servidor(e-mails, confs, etc) para outra unidade, fazer um boot pelo CD e verificar possiveis problemas com o HD usando a ferramenta apropriada...

    Qualquer duvida continue o topico




  5. #5
    Tecnico_LinkMais
    vejam so o q eu fiz... ve se pode ajudar

    Botei o cd do Slack... e dei um boot pelo cd...
    dae fiz o seguinte

    slack# mkdir /hd
    slack# mount /dev/hda1 /hd
    slack# cd /hd
    slack# ls (ele me retornou o seguinte
    /dev /proc /root /sbin /usuarios

    isso significa q o resto das pastas foram removida?






Tópicos Similares

  1. [Erro] Unable To Open Private Key File
    Por abobre no fórum Servidores de Rede
    Respostas: 0
    Último Post: 03-06-2012, 22:05
  2. Erro Squid : "Unable to Forward..."
    Por diegovilela01 no fórum Servidores de Rede
    Respostas: 2
    Último Post: 05-03-2008, 19:25
  3. Erro Squid : Unable to Forward..."
    Por diegovilela01 no fórum Sistemas Operacionais
    Respostas: 2
    Último Post: 22-02-2008, 21:54
  4. QmailScanner: Unable to open pipe to... AJUDA!!!
    Por Hackiller no fórum Servidores de Rede
    Respostas: 0
    Último Post: 18-11-2004, 13:53
  5. unable to open display "127.0.0.1:0.0 xhost
    Por LordNikon no fórum Servidores de Rede
    Respostas: 3
    Último Post: 11-07-2004, 15:18

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L